Canadian Mac Forums at ehMac banner
1 - 4 of 4 Posts

· Premium Member
3,364 Posts
Discussion Starter · #4 ·
i'm one of those people that types the first few letters of a website and hits enter after the autocomplete. fastest way to browse. don't use bookmarks.

i take it there is no user setting that can fix the problem.
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.