Canadian Mac Forums at ehMac banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
2,125 Posts
Discussion Starter · #1 ·
I have the 80 gig classic and there seems to be quite a delay when switching between songs manually. Also scrolling there is a delay from the time I move my finger to the time it actually scrolls.

Also using using our tunefm there is a really long delay whenswitching stations.

None of this happens on my wife's 30gig ipod video. Has anyone else experienced this?
 

·
Premium Member
Joined
·
5,471 Posts
there seems to be a real problem with the classics. 2 friends have one, well one traded in for a touch. Anyways, very luggish when using coverflow and other things. Might want to see if you can still return it and try another one.
 

·
Banned
Joined
·
7,966 Posts
There is a delay because of the HD powering up.
Not all videos will sync because of codecs involved - you have to convert in iTunes.

You can update the firmware to speed up coverflow but you may experience abnormal battery drain...


I have the 160GB and suffered all the above...
 

·
tilting at windmills
Joined
·
3,671 Posts
I have had the same problems too (except for the fm one, I do not have fm), but since this was my first ever mp3 player, I was not aware that this was actually a problem, I thought this was standard behaviour for all iPods. Thank you for pointing it out.

Cheers
 

·
Banned
Joined
·
7,966 Posts
I'll add another complain about the iPod classical.
This weekend I plugged it into a sound system (Y cable) and the output was too low. I'd been wondering why I had to place the volume so high on the iPod (I was thinking it was the headphones I use).
Not only that, the true awfulness of the sound was apparent - no power or volume or dynamics...
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top