Canadian Mac Forums at ehMac banner
1 - 20 of 20 Posts

·
Premium Member
Joined
·
18,007 Posts
Er... yikes! :eek:

I've just updated both my clamshell (300mhz) iBook and our 800mhz FP iMac (SuperDrive) to 10.2.8.

No problems to report so far.... but I did backup the ethernet extension as MacFixit recommended.

Still... all seems to be ok... (fingers crossed)

M.
 

·
Registered
Joined
·
7 Posts
I'm a video editor (this isn't a rant), but I've decided to slow down and wait a month before doing anything with upgrades. This year I have had Panther, FCP 4, my aurora video card updates to keep up with the first two and things have been buggy. Not necessarily from one piece of software, but when you start putting them together with third party stuff OOOH-HA. Leading edge is becoming bleeding edge these days
 

·
Left The Building
Joined
·
8,376 Posts
My Flat-Panel iMac's been just fine since I updated to 10.2.8 last evening. No problems whatsoever - smooth sailing, everything works just fine. Knock wood! I feel bad for those having problems - but we know Apple will get it straightened out...
 

·
Premium Member
Joined
·
1,304 Posts
Wow! :eek: As I launched Safari to pass through ehMac...I also launched System Preferences thinking I would update.

Boy...am I ever glad I stopped in the forums first. I am hitting the breaks on any stinkin' updates.
 

·
Vorlon Ambassador
Joined
·
5,295 Posts

·
Premium Member
Joined
·
1,026 Posts
I decided to wait when I saw all of the banter going on over at Apple Discussions. Apple has had some major screw ups on some of their previous updates, so I find that it's always best to wait a few days and check on the complaints before hand...
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top