ehMac.ca - Search Results
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: LaserBlazer
Forum: Mac, iPhone, iPad and iPod Help & Troubleshooting May 5th, 2010, 03:55 PM
Replies: 7
Views: 782
Posted By LaserBlazer
qman, No gong usually means a hardware...

qman,

No gong usually means a hardware problem. Front panel cct board <$100, PSU >$400 but costs at least $60 to find out.
I'm out of ideas. Upgrade time maybe?

Best wishes
Forum: Mac, iPhone, iPad and iPod Help & Troubleshooting May 5th, 2010, 11:49 AM
Replies: 7
Views: 782
Posted By LaserBlazer
G5 trouble

Hi qman,

With no front LED, no gong and no video out, your G5 is not powering up. Make sure your connections are good and tight. Might be Electro-Static Discharge (ESD) damage if you didn't take...
Forum: Anything Mac May 2nd, 2010, 01:57 PM
Replies: 0
Views: 1,017
Posted By LaserBlazer
OWC Mercury Elite-AL Pro mini 2.5" HD enclosure

Tried this new quad interface bus-powered HD enclosure recently with 320 GB Seagate Momentus installed. I wanted to boot from FW800, leaving my faster internal SATA drives for data and scratch files....
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -4. The time now is 06:41 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!