safari/QT7/mms - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Apr 8th, 2012, 03:54 PM   #1
CTA
Full Citizen
 
Join Date: Jul 2010
Posts: 44
safari/QT7/mms

I have reinstalled QT7 pro. I found a wmv file and changed it to open w/ QT7 (and all like it). When I try to open a file in safari it still defaults to QT10. I can copy the file to QT7 and it will download and open. Would like to be able to click the link and open. Any ideas where I've gone wrong are appreciated.
CTA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Apr 8th, 2012, 07:11 PM   #2
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 15,088
Just curious and I'm assuming you're using Flip4Mac when opening a wmv file in Safari, but how do you know the wmvs are being opened with QT 10??

And I'm not sure that Flip4Mac even uses QuickTime X Player as it had trouble with that version and one needed to install the optional QT 7.

Have a read at:
Telestream Flip4Mac - Support - FAQ

"OS X 10.7 Lion: mms and Windows Media based web streams don't play in Lion's QuickTime X 10.1 Player.
This is an issue in QuickTime X Player in Lion. Please download and install QuickTime 7 Player. QuickTime 7 Player gets installed in /Applications/Utilities/ and can be used in parallel to QuickTime X. Select a WMV file in the Finder and open the Get Info window to assign it to QuickTime 7 Player. Select QuickTime 7 Player in the "Open with" dialog, then click the "Change All…" button. From now on QuickTime 7 Player will open all WMV files including web streams.
OS X 10.7 Lion: WMV files only show black video in Lion's QuickTime X 10.1 Player.
This is a conflict caused by the 3ivx codec. Please go to your ˜/Library/QuickTime/ folder and remove the 3ivx codec, then restart all QuickTime applications and web browsers. ..."
pm-r is offline   Reply With Quote
Old Apr 9th, 2012, 12:34 AM   #3
CTA
Full Citizen
 
Join Date: Jul 2010
Posts: 44
I've double checked and the codec mentioned is not there. Looked at the info on several wmv files and they open w/ QT7. I opened up Firefox and it asked which program I wanted to use, chose QT7 and it started. Closed it down and next time QT7 was the default. So I'm missing something in Safari or is the current Safari 5.1.5 married to QT10.
CTA is offline   Reply With Quote
 
Old Apr 9th, 2012, 12:51 AM   #4
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 15,088
I don't know but any .wmv stuff opens and works with my SL 10.6.8 and Safari 5.1.5 and with Flip4Mac and Perian installed and updated and I have both QT X and QT Pro 7 installed and an alias of QT Pro 7 I added to my Applications folder.
pm-r is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:57 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!