Email - can receive but not send - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Jun 11th, 2008, 10:09 PM   #1
Full Citizen
 
10macs's Avatar
 
Join Date: Feb 2004
Location: Redwater, AB
Posts: 153
Question Email - can receive but not send

I'm helping a friend set up a Telus mail account (dialup) using his iMac 10.5.2. Internet access works, can receive mail, but not send. All Telus settings are correct (from information on Telus site): POP, incoming is pop.telus.net, outgoing smtp.telus.net. One support guy told me to use POP and another said IMAP. The solution is obviously simple but eluding me. Is this a port problem?
10macs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Jun 11th, 2008, 11:04 PM   #2
mguertin
Guest
 
Posts: n/a
POP or IMAP don't make a difference in mail sending. Ask their tech support if you need to do authenticated SMTP or not, that might be the issue (i.e. you might need to supply a username and password for the SMTP/outgoing mail server).
  Reply With Quote
Old Jun 11th, 2008, 11:41 PM   #3
Honourable Citizen
 
cap10subtext's Avatar
 
Join Date: Oct 2005
Location: Toronto
Posts: 2,539
Could be port, password problem, or if they are using an @mac (for example) address they might have to add it to their list of addresses with the ISP through the web account (I don't know if Telus does this, Rogers does for sure).
__________________
cap10subtext is offline   Reply With Quote
 
Old Jun 12th, 2008, 11:15 PM   #4
Full Citizen
 
10macs's Avatar
 
Join Date: Feb 2004
Location: Redwater, AB
Posts: 153
They are using a telus.net address. What port would Telus use. My Shaw uses 110. Anyone using Telus around Edmonton using dial-up who could check their settings for me.
10macs is offline   Reply With Quote
Old Jun 12th, 2008, 11:44 PM   #5
Honourable Citizen
 
cap10subtext's Avatar
 
Join Date: Oct 2005
Location: Toronto
Posts: 2,539
Try 587, it's another industry standard.
__________________
cap10subtext is offline   Reply With Quote
Old Jun 13th, 2008, 12:20 PM   #6
mguertin
Guest
 
Posts: n/a
110 is not typically the sending port but the POP receiving port. Try 25, 465 or 587.
  Reply With Quote
Old Sep 21st, 2009, 07:49 PM   #7
New Neighbour
 
Join Date: May 2008
Location: St. Catharines
Posts: 26
Outgoing mail server

Hi,

I'm in the same boat. I can send email but can't receive. (This is for an external mail account....not my @mac.com)

I'm fine on my Macbook with OS 10.4.11

Yet on my Powerbook with OS 10.5.8 I cannot send mail.

What changed?

While the setup screen is slightly different, I entered the same data......yet no go.

I can send on my iPhone but on my recently purchased iPod Touch.........I can't send.

Again, very frustrating.

The techies at site support were VERY helpful..........told me to Google it!!!!????
Schaamitty is offline   Reply With Quote
Old Sep 21st, 2009, 11:27 PM   #8
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,048
Quote:
Originally Posted by 10macs View Post
I'm helping a friend set up a Telus mail account (dialup) using his iMac 10.5.2. Internet access works, can receive mail, but not send. All Telus settings are correct (from information on Telus site): POP, incoming is pop.telus.net, outgoing smtp.telus.net. One support guy told me to use POP and another said IMAP. The solution is obviously simple but eluding me. Is this a port problem?

Ahhh... the ol' Telus setup proper working pain!!! We went though a real hassle to get my son's setup working properly when we visited him and his growing family in Okatokes last year with similar problems - and he was connected via their DSL connection!!!

What email client application are they using?

Where are the settings being set up?

Are they using 'TELUS Fast Dial-up' or 'normal'???

If I remember correctly, if they also have call waiting with some messages that need to be attended to, the tones can mess up email or even a normal connection.

Patrick Mead-Robins
Mac Solutions
250-652-1860
-----------------------------
pm-r is offline   Reply With Quote
Old Sep 23rd, 2009, 01:42 AM   #9
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,048
Quote:
Originally Posted by Schaamitty View Post
Hi,

I'm in the same boat. I can send email but can't receive. (This is for an external mail account....not my @mac.com)

I'm fine on my Macbook with OS 10.4.11

Yet on my Powerbook with OS 10.5.8 I cannot send mail.

What changed?

While the setup screen is slightly different, I entered the same data......yet no go.

I can send on my iPhone but on my recently purchased iPod Touch.........I can't send.

Again, very frustrating.

The techies at site support were VERY helpful..........told me to Google it!!!!????

The techies "told me to Google it." LOL and so typically Telus and with my sympathies, and they probably had a very strong foreign accent, without me trying to sound like a bigot.

Telus is VERY fussy in my experience for what MAC address can connect and what plan is in place. ie: one or several connected devices.

In my experience with Telus, even if you setup a new router so that more than one device can connect properly ie: with a limited access account, you'll need to call them, wait on line for at least 20+ minutes, provide your modem, account and router's MAC address info for them to change and setup properly and they'll probably goof that up as well.

I usually advise and suggest avoiding Telus like the plague, but for some it works well - when it's finally setup properly and everything finally works!!!

Patrick Mead-Robins
Mac Solutions
250-652-1860
-----------------------------
pm-r is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IPHONE - POP Email - Cannot receive email?? kydee6039 All iOS - iPhone, iPad, iPod touch, Apple TV & iTunes 11 Jan 3rd, 2009 05:53 PM
Can receive txts, but can't send (iphone) brooklyn All iOS - iPhone, iPad, iPod touch, Apple TV & iTunes 3 Jan 24th, 2008 07:51 PM
Cant send email with Entourage at school JAGflyer Mac, iPhone, iPad and iPod Help & Troubleshooting 4 Aug 18th, 2007 12:49 AM
Help! Changed Sympatico Accounts & Now Can't Send eMail maitland Mac, iPhone, iPad and iPod Help & Troubleshooting 7 Nov 23rd, 2006 03:51 PM
Any .mac members receive this email? AtomicDog Mac, iPhone, iPad and iPod Help & Troubleshooting 3 Jul 27th, 2004 01:48 AM


All times are GMT -4. The time now is 04:37 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!