White Screen crash... - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Sep 28th, 2007, 03:28 PM   #1
Honourable Citizen
 
csonni's Avatar
 
Join Date: Feb 2001
Location: Goose Bay, Labrador, Canada
Posts: 5,610
White Screen crash...

I just returned to my MacBook to find a white screen with several, inconsistent vertical color bands across part of the screen. Held down the power button until reboot. Checked out the crash log to find this, but I have no idea how to find out what caused the system to do that. Can anyone make heads or tails out of this crash log?
Mac OS X Version 10.4.10 (Build 8R2232)
2007-09-28 16:19:59 -0300
2007-09-28 16:20:40.931 SystemUIServer[83] lang is:en
2007-09-28 16:20:43.724 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
(UNKNOWN)
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:20:43.729 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
(UNKNOWN)
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:20:43.771 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
(UNKNOWN)
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:20:43.772 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
(UNKNOWN)
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:21:04.075 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
/System/Library/CoreServices/SystemVersion.plist
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:21:04.080 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
/System/Library/CoreServices/SystemVersion.plist
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:21:04.481 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
/System/Library/CoreServices/SystemVersion.plist
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:21:17.713 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
file://localhost/Users/csonni/Library/Preferences/com.charcoaldesign.magical.plist
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:21:20.537 SystemUIServer[212] lang is:en
SystemFlippers: didn't consume all data for vers ID 1 (pBase = 0x1518980, p = 0x15189a6, pEnd = 0x15189a7)
SystemFlippers: didn't consume all data for vers ID 1 (pBase = 0x1518980, p = 0x15189a6, pEnd = 0x15189a7)
SystemFlippers: didn't consume all data for vers ID 1 (pBase = 0x1518980, p = 0x15189a6, pEnd = 0x15189a7)
SystemFlippers: didn't consume all data for vers ID 1 (pBase = 0x15172d0, p = 0x15172f6, pEnd = 0x15172f7)
SystemFlippers: didn't consume all data for vers ID 1 (pBase = 0x15172d0, p = 0x15172f6, pEnd = 0x15172f7)
SystemFlippers: didn't consume all data for vers ID 1 (pBase = 0x15172d0, p = 0x15172f6, pEnd = 0x15172f7)
2007-09-28 16:21:21.728 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
/Users/csonni/Library/InputManagers/Edit in WriteRoom/Info
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:21:21.773 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
/Users/csonni/Library/InputManagers/Edit in WriteRoom/Info
The parser will retry as in 10.2, but the problem should be corrected in the plist.
2007-09-28 16:21:41.736 MagiCal[199] CFLog (0):
CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
/Users/csonni/Library/InputManagers/Edit in WriteRoom/Info
The parser will retry as in 10.2, but the problem should be corrected in the plist.
csonni is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Sep 28th, 2007, 04:36 PM   #2
Mac Guru
 
monokitty's Avatar
 
Join Date: Jan 2002
Posts: 14,627
Unless the problem reoccurs, don't lose sleep over a crash. They do happen.
__________________
ACMT
MacBook Pro (15-inch, Mid 2012) 2.3 GHz Core i7, 16GB, 256GB M4 SSD
iPhone 8 - 64GB S/G Sound System Audio Engine A2 Display UltraSharp U2412M 24"
Custom Built Gaming PC Kaby Lake Edition | 16GB DDR4 | GTX 1070 8G
monokitty is offline   Reply With Quote
Old Sep 29th, 2007, 06:10 PM   #3
 
Join Date: Sep 2007
Posts: 165
Quote:
Originally Posted by Lars View Post
Unless the problem reoccurs, don't lose sleep over a crash. They do happen.
I agree. It just happens. At least a Mac crashing occurs less when compared to buggy third-party crap-box PCs. I have had a few on my Mac Mini, well one that I am aware of that is. It freaked out when I trialed that new Adobe audio editing software. I can't recall what its called, but Adobe bought out that CoolEdit junk that was on PC and made a public beta of their new stuff for Mac and PC. It however had a brainfart with my computers sound prefs and frigged up those prefernces. For a few days after, my sound quality was complete ass and I had to reset some preferences to get my quality back. For a while my computer sounded like an ancient 386 with shitty speakers which is far from the truth where as I own a sweet set of Altec lansing babies and a powerful little sub. Needless to say, I left Adobe a few choice words about their beta software mucking my computer up. This all happened several months ago if I recall and have had no crashing since.
VictorDTarsus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
White Screen of Death Back2Mac Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Aug 17th, 2007 10:48 AM
System Prefs Crash When Choosing iTunes Screen Saver Jarooda Mac, iPhone, iPad and iPod Help & Troubleshooting 3 Jun 8th, 2007 08:44 AM
Help with 10.4.3 Crash - see screen capture migs Mac, iPhone, iPad and iPod Help & Troubleshooting 14 Nov 7th, 2005 01:57 PM
Ipod Nano Screen: Half is all white! kissenger Mac, iPhone, iPad and iPod Help & Troubleshooting 9 Oct 12th, 2005 05:05 AM
iMac FP Black & White Screen Finch Mac, iPhone, iPad and iPod Help & Troubleshooting 3 Sep 27th, 2003 04:06 PM


All times are GMT -4. The time now is 10:28 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!