Safari Can't Open Page - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Feb 2nd, 2019, 06:48 AM   #1
Resident Curmudgeon
 
SINC's Avatar
 
Join Date: Feb 2001
Location: Central Alberta
Posts: 86,945
Send a message via AIM to SINC
Safari Can't Open Page

I have used the site gifbin.com for years without any issue, but when I went to access it a couple of days back, I got the error shown below in the screen shot.

I am using a MBP and have searched the web looking for a solution. To date I have:

Cleared all caches
Cleared all cookies
Reinstalled Mohave
Run OnyX

All to no avail.

Does anyone have any idea as to how I can regain access to gifbin.com?
Attached Images
File Type: jpg Screen Shot 2019-02-01 at 5.15.35 PM.jpg (63.5 KB, 0 views)
__________________
Visit my website:
St. Albert's Place On The Web
(Over 3.7 million folks have.)
SINC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Feb 2nd, 2019, 10:08 AM   #2
Honourable Citizen
 
Join Date: Nov 2006
Posts: 17,489
It opens fine in my combo of Snow Leopard and FireFox v38.

Most likely Safari is seeing something it does not like.
__________________
Ad links appearing in my posts were not placed there by me. I do not endorse any products which may be linked to my posts. Do not click on those links.

I retain all rights to photo-images I have posted on ehMac. They were posted that other members of the community could enjoy them. They may not be used or sold in any other way without my written consent.

Social Distancing is an Oxymoron. The correct term is Social Demonization or Social Repression
eMacMan is offline   Reply With Quote
Old Feb 2nd, 2019, 12:17 PM   #3
Resident Curmudgeon
 
SINC's Avatar
 
Join Date: Feb 2001
Location: Central Alberta
Posts: 86,945
Send a message via AIM to SINC
Go figure!

I post it here, run OnyX one more time and presto all is well.

Some days One is left to wonder WTH.
__________________
Visit my website:
St. Albert's Place On The Web
(Over 3.7 million folks have.)
SINC is offline   Reply With Quote
 
Old Feb 2nd, 2019, 05:32 PM   #4
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,904
Quote:
Originally Posted by SINC View Post
Go figure!

I post it here, run OnyX one more time and presto all is well.

Some days One is left to wonder WTH.


It sounds like the site was down for a bit.

You can check using sites such as this:
https://www.isitdownrightnow.com/gifbin.com.html

Some sites, usually commercial will provide the history as well of any downtime and speed.




- Patrick
======
pm-r is online now   Reply With Quote
Old Feb 2nd, 2019, 08:17 PM   #5
Resident Curmudgeon
 
SINC's Avatar
 
Join Date: Feb 2001
Location: Central Alberta
Posts: 86,945
Send a message via AIM to SINC
Quote:
Originally Posted by pm-r View Post
It sounds like the site was down for a bit.

You can check using sites such as this:
https://www.isitdownrightnow.com/gifbin.com.html

Some sites, usually commercial will provide the history as well of any downtime and speed.




- Patrick
======
Thing was, I could access it on my iPhone or iPad so it was up. The issue was confined to the MBP for whatever reason.
__________________
Visit my website:
St. Albert's Place On The Web
(Over 3.7 million folks have.)
SINC is offline   Reply With Quote
Old Feb 2nd, 2019, 08:29 PM   #6
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,904
Quote:
Originally Posted by SINC View Post
Thing was, I could access it on my iPhone or iPad so it was up. The issue was confined to the MBP for whatever reason.

I don't know, but maybe the Mac OS accesses the site through a different server. ie: different servers for different OSs.

Lots of strange happenings out on the 'net these days.

My old Safari won't even display some sites properly so I ended up switching to Google Chrome and Firefox, Yet the same safari version can access and display properly the same sites when using a different computer. Super strange!!!

So I just end up using what works for me and the sites I visit.





- Patrick
======
pm-r is online now   Reply With Quote
Old Feb 3rd, 2019, 05:49 AM   #7
Honourable Citizen
 
polywog's Avatar
 
Join Date: Aug 2007
Location: Orleans, On
Posts: 1,530
Quote:
Originally Posted by SINC View Post
I have used the site gifbin.com for years without any issue, but when I went to access it a couple of days back, I got the error shown below in the screen shot.

I am using a MBP and have searched the web looking for a solution. To date I have:

Cleared all caches
Cleared all cookies
Reinstalled Mohave
Run OnyX

All to no avail.

Does anyone have any idea as to how I can regain access to gifbin.com?
It's likely much like the description says in the screenshot. I suspect some privacy setting in the newer Safari is preventing an asset from loading. Because it doesn't load, the site tries to load it again. Rinse and repeat. Most browsers will only allow that to happen a fixed number of times.

Could also be blocking third party cookies triggering the behaviour.

You could try again without Adblock (or anything similar), or without privacy settings enabled.

EDIT: I can access the site, on the latest and greatest.
polywog is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Safari jams up my mac mcoltezo Mac, iPhone, iPad and iPod Help & Troubleshooting 6 Jan 15th, 2015 08:15 PM
Safari open wrong page RunTheWorldOnMac Anything Mac 5 Feb 12th, 2011 07:41 PM
Safari new tab default page machael Mac, iPhone, iPad and iPod Help & Troubleshooting 0 Nov 16th, 2008 09:05 AM
Safari Will Not Open ????? datum4 Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Jul 21st, 2008 06:59 AM
Minimized window won't open (safari) irontree Mac, iPhone, iPad and iPod Help & Troubleshooting 3 May 16th, 2008 06:48 PM


All times are GMT -4. The time now is 12:34 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!