Garage Band +M-Audio issues with Real Instrument - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Jun 27th, 2004, 03:40 PM   #1
Full Citizen
 
The Librarian's Avatar
 
Join Date: Apr 2003
Location: Toronto
Posts: 268
Post

hi all,

i'm using garage band as a newbie. my problem:

i'm plugging my guitar into m-audio's "mobile-pre USB" interface and not getting a signal through to garage band. i've installed the drivers properly, been through numerous help screens, and there is no signal going to garage band. i can hear it through both my headphones and my external speakers once plugged DIRECTLY into the m-audio box, but it's all clean...no effects from garagband, and silence in the record. there is no signal on the meters in garageband from my guitar.

help! this is driving me nuts and destroying my free time on this beautiful sunday.

thanks!
__________________
a very nice mac!
The Librarian is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Jun 27th, 2004, 04:13 PM   #2
Full Citizen
 
The Librarian's Avatar
 
Join Date: Apr 2003
Location: Toronto
Posts: 268
Post

solved...never mind folks. it was in GB's pref's...switch audio driver over to m-audio's.

thanks anyway...
__________________
a very nice mac!
The Librarian is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Not Canada... The Doug Everything Else, eh! 44 Oct 21st, 2005 09:17 AM
iMovie audio issues iLabmAn Mac, iPhone, iPad and iPod Help & Troubleshooting 0 Jun 6th, 2005 08:58 PM
Encoding to Real Audio?? spinz Anything Mac 4 Feb 1st, 2004 12:12 PM
Audio issues on AGP Graphics Noodleboy Mac, iPhone, iPad and iPod Help & Troubleshooting 4 Jun 11th, 2003 11:37 AM
real audio (.rm) to MP3? Mink Tea Anything Mac 5 Apr 16th, 2003 02:19 PM


All times are GMT -4. The time now is 04:29 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!