networking issue - missing something? - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Jan 27th, 2004, 08:31 PM   #1
Honourable Citizen
 
simon's Avatar
 
Join Date: Nov 2002
Location: Orillia, Ontario
Posts: 2,182
Post

OK, probably something simple but it's driving me nuts. I have my Panther system and my OS 9 system. I'm sure I have my network configurations setup properly but I can't "see" my OS 9 system from the Panther system no matter what I do.

I can see the Panther from the the OS 9 system and transfer files OK, but not the other way around. As well everytime I try to make the Panther system see the computers on the network what it sees changes.

Help .. ?
__________________
the crap is piled high ... now trying to keep up
simon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Jan 28th, 2004, 01:17 AM   #2
Honourable Citizen
 
gordguide's Avatar
 
Join Date: Jan 2001
Location: Saskatoon
Posts: 5,247
Post

Your OS9 System isn't set up for networking/file transfer (not the same as connecting to the internet). Chances are AppleTalk is off, or TCP/IP settings are wrong, for example, and file sharing is probably not enabled.

OS9 is a very tight, secure OS (better than virtually any other, including OSX) and you have to turn this stuff on.

For help check out this site (look for file sharing settings with the OS9 computer; ignore the Windows stuff).
MacWindows

Apple's OS9 Help also has probably all the info you need. Check it out, do what it says, and if you still have problems post back (and give us a little more info about what you want to do, exactly, and what hardware/software/network settings you're using).
gordguide is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Large finder previews gone missing on .PSD files migs Mac, iPhone, iPad and iPod Help & Troubleshooting 1 Feb 16th, 2008 10:38 AM
Ibook and sleep issue ladyred Mac, iPhone, iPad and iPod Help & Troubleshooting 5 Nov 21st, 2005 10:26 AM
FMP6 networking issue Morley Mac, iPhone, iPad and iPod Help & Troubleshooting 10 Nov 19th, 2005 04:22 PM
Request for Small Favour (Network Issue) simon Mac, iPhone, iPad and iPod Help & Troubleshooting 7 Feb 17th, 2005 09:56 PM
Printer Networking Issue WorldIRC Mac, iPhone, iPad and iPod Help & Troubleshooting 14 Mar 8th, 2004 12:28 PM


All times are GMT -4. The time now is 11:04 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!