Mail problems - Shaw does it again, Help. - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Jan 22nd, 2004, 02:52 AM   #1
 
Join Date: Apr 2002
Posts: 802
Angry

A friend of mine is experiencing problems that are new to me since trying out Shaw Light internet. She had been using ADSL without any problems, but fell for a spiel from Shaw about cheaper access. Anyway, she's back on ADSL but with a problem, to wit, - Mail always trys to connect to the Shaw server when getting mail. Of course it can't connect and therefore offers to try another account. Her real mail server (telus) is then contacted and Mail works as it should. This occurs when both sending and receiving.

She uses an eMac and Jaguar 10.2.8. There is only a single account in the System Preferences - the correct telus information is there. I can't locate any instruction for Mail to try the Shaw server. Can anyone help me find the setting that sends Mail looking in the wrong place so I can eliminate it?
LGBaker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Jan 22nd, 2004, 04:04 PM   #2
Honourable Citizen
 
Moscool's Avatar
 
Join Date: Jun 2003
Location: London (UK)
Posts: 3,742
Post

LG, check out this thread and let us know if it worked...
__________________
Bop 'til you drop

MB Pro 13 | i5 | 16 Gigs of shiny DDR RAM | 1TB SSD - we have arrived...
iMac 27 i5 16Gig 1TB
iPad Air 64Gig
Time Capsule 1TB | 4TB connected HD
iPhone 6: "Too big, but bloody fast..." & a bunch of ill fitting ear buds
Canon 7D proper camera with nice L glass and Lightroom 6
Moscool is offline   Reply With Quote
Old Jan 22nd, 2004, 05:20 PM   #3
Honourable Citizen
 
iPetie's Avatar
 
Join Date: Nov 2003
Location: Kitchener
Posts: 1,779
Send a message via AIM to iPetie Send a message via MSN to iPetie
Post

This may sound over simplified but did you check "preferences" "Accounts" within Mail itself. The answer may be that simple. Just delete all unwanted accounts whole.
You may have already tried this but it is not clear from your post as you say "system Pref" and not Mail Pref.
__________________
"A positive attitude may not solve all your problems,
but it will annoy enough people to make it worth the effort".
Herm Albright
iPetie is offline   Reply With Quote
 
Old Jan 22nd, 2004, 08:51 PM   #4
 
Join Date: Apr 2002
Posts: 802
Thumbs up

Thanks for the responses.

Petie - I have tried what ypu suggest and everything is OK there.

Moscool - reading the thread you suggested has probably provided the answer. The Manage SMTP servers script appears to do what needs to be done. I ran this on my computer and turned up an old .Mac SMTP arrangement that I had forgotten about!

I don't have access to the computer with the problem until next week, so I'll let you know later of the results.

Ruth - if you are reading this - help is on the way - ehmac to the rescue. [img]smile.gif[/img]
LGBaker is offline   Reply With Quote
Old Jan 22nd, 2004, 10:18 PM   #5
Honourable Citizen
 
iPetie's Avatar
 
Join Date: Nov 2003
Location: Kitchener
Posts: 1,779
Send a message via AIM to iPetie Send a message via MSN to iPetie
Post

I figured you had but sometimes the most simple is the first overlooked.
__________________
"A positive attitude may not solve all your problems,
but it will annoy enough people to make it worth the effort".
Herm Albright
iPetie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet: Cable vs. DSL monokitty Anything Mac 33 Sep 11th, 2005 11:14 PM
Problems with IMAP account in Tiger mail Fox Mac, iPhone, iPad and iPod Help & Troubleshooting 3 Jul 14th, 2005 09:16 PM
Tiger Mail and Gmail problems iZac Mac, iPhone, iPad and iPod Help & Troubleshooting 3 May 9th, 2005 09:23 PM
Mail problems paulohnine Mac, iPhone, iPad and iPod Help & Troubleshooting 0 Sep 21st, 2004 07:37 PM
Problems with JPEGs. GIFs and click zones in OS X mail Moscool Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Nov 12th, 2003 09:27 PM


All times are GMT -4. The time now is 01:22 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!