For Sale Free: Late 2008 24" iMac (parts only) - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Oct 18th, 2015, 09:49 PM   #1
Full Citizen
 
dtaylor's Avatar
 
Join Date: Apr 2005
Location: Region of Waterloo, Ontario
Posts: 182
Free: Late 2008 24" iMac (parts only)

Free to whoever wants to pick it up near Kitchener, Ontario:

Late 2008 24" Aluminum iMac. 2.8 GHz Core 2 Duo, 1GB (perhaps 2GB) PC6400

A press to the power button results in the optical drive giving a whirr, but not much else -- no chime, no fan activity, screen doesn't light up.

Interesting, though: its FireWire controller will show up on another Mac's System Report, but it but it will not go into target disk mode. I suspect it is either a power or a logic board issue.

Power cord only. No keyboard, no mouse.
__________________
Daily Drivers:
13" i5 MBA; C2D mini; ATV 4; iPhone SE; Apple Watch 2

Just for Fun:
PB1400c (G3 upgrade); PB180; Apple IIc Plus
dtaylor is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Oct 19th, 2015, 12:01 PM   #2
You are just an illusion
 
Join Date: Mar 2009
Location: Brossard, Quebec
Posts: 2,856
Which graphic cards does it have?

Sent from my A0001 using Tapatalk
__________________
MacBook Pro 8.1 - i5 2.3ghz, 16gb ram, 180gb SSD - Mine
IllusionX is offline   Reply With Quote
Old Oct 19th, 2015, 06:11 PM   #3
Full Citizen
 
dtaylor's Avatar
 
Join Date: Apr 2005
Location: Region of Waterloo, Ontario
Posts: 182
I'm pretty sure it is the Radeon HD 2600 Pro, 256MB
__________________
Daily Drivers:
13" i5 MBA; C2D mini; ATV 4; iPhone SE; Apple Watch 2

Just for Fun:
PB1400c (G3 upgrade); PB180; Apple IIc Plus
dtaylor is offline   Reply With Quote
 
Old Oct 20th, 2015, 08:33 PM   #4
You are just an illusion
 
Join Date: Mar 2009
Location: Brossard, Quebec
Posts: 2,856
Let me check if mine is a 2008. I think it's a late 2007, and it has the NVidia graphic cars issue.

If its a 08, would you mind to take apart and get the video card out?

Sent from my A0001 using Tapatalk
__________________
MacBook Pro 8.1 - i5 2.3ghz, 16gb ram, 180gb SSD - Mine
IllusionX is offline   Reply With Quote
Old Oct 20th, 2015, 11:08 PM   #5
Full Citizen
 
dtaylor's Avatar
 
Join Date: Apr 2005
Location: Region of Waterloo, Ontario
Posts: 182
Quote:
Originally Posted by IllusionX View Post
Let me check if mine is a 2008. I think it's a late 2007, and it has the NVidia graphic cars issue.

If its a 08, would you mind to take apart and get the video card out?

Sent from my A0001 using Tapatalk


Sure, I can do that. Keep me posted.
__________________
Daily Drivers:
13" i5 MBA; C2D mini; ATV 4; iPhone SE; Apple Watch 2

Just for Fun:
PB1400c (G3 upgrade); PB180; Apple IIc Plus
dtaylor is offline   Reply With Quote
Old Nov 1st, 2015, 10:16 AM   #6
Full Citizen
 
Join Date: May 2005
Posts: 34
Quote:
Originally Posted by IllusionX View Post
Let me check if mine is a 2008. I think it's a late 2007, and it has the NVidia graphic cars issue.

If its a 08, would you mind to take apart and get the video card out?

Sent from my A0001 using Tapatalk
Did you try "baking" your video card (literally baking it in the oven at a low temperature). I have the same issue (sucks) and plan on trying that. It apparently reflows the solder and may fix it.
barthrh is offline   Reply With Quote
Old Nov 2nd, 2015, 12:01 PM   #7
You are just an illusion
 
Join Date: Mar 2009
Location: Brossard, Quebec
Posts: 2,856
Lol I completely forgot to check my iMac model.

Barthrh, I tired the heatgun trick. It worked for a week or so, and then it failed again. It is also a huge hassle to take out the card each time

Sent from my ONE A2005 using Tapatalk
__________________
MacBook Pro 8.1 - i5 2.3ghz, 16gb ram, 180gb SSD - Mine
IllusionX is offline   Reply With Quote
Old Nov 2nd, 2015, 10:37 PM   #8
You are just an illusion
 
Join Date: Mar 2009
Location: Brossard, Quebec
Posts: 2,856
Confirmed, mine is a 2007. So the video card won't work in mine.

Sent from my ONE A2005 using Tapatalk
__________________
MacBook Pro 8.1 - i5 2.3ghz, 16gb ram, 180gb SSD - Mine
IllusionX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Price check: Early 2008 24" iMac 2.8 mrjimmy Classifieds 4 Jul 24th, 2012 02:08 PM
Do I need a new hard drive? iMac 2008 FlaminWiz Mac, iPhone, iPad and iPod Help & Troubleshooting 8 Nov 13th, 2011 05:43 PM
For Sale 20" iMac (Late 2008 model) Rounder Mac Desktops 7 Nov 20th, 2009 10:38 AM
Mossberg of the WSJ Loves the New iMac! IronMac Anything Mac 1 Sep 23rd, 2004 09:28 AM


All times are GMT -4. The time now is 12:47 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!