"New Posts" does not work properly? - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Nov 23rd, 2006, 06:57 PM   #1
tilting at windmills
 
tilt's Avatar
 
Join Date: Mar 2005
Location: The tech-support capital of the world
Posts: 3,667
"New Posts" does not work properly?

Hi,

I log in every day to check on all the new posts since I logged in the previous time. Every time I log in, the starting page telle me that there are x number of new posts (today it said 405 new posts). However, when I click on "New Posts" I only got 69 posts. This has been happening for the last two or three months. I never get more than one page of new posts.

Why is there a difference between the number of new posts I actually get to see and the number reported on the starting page?

Cheers
tilt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Nov 23rd, 2006, 07:07 PM   #2
Full Citizen
 
Join Date: Nov 2006
Location: Toronto
Posts: 60
Send a message via AIM to Jeremy Banks Send a message via MSN to Jeremy Banks
Quote:
Originally Posted by tilt
Hi,

I log in every day to check on all the new posts since I logged in the previous time. Every time I log in, the starting page telle me that there are x number of new posts (today it said 405 new posts). However, when I click on "New Posts" I only got 69 posts. This has been happening for the last two or three months. I never get more than one page of new posts.

Why is there a difference between the number of new posts I actually get to see and the number reported on the starting page?

Cheers
I'm just guessing, but is it possibly a difference between the number of posts made and the number of threads you see?
__________________
Jeremy Banks is offline   Reply With Quote
Old Nov 23rd, 2006, 07:18 PM   #3
tilting at windmills
 
tilt's Avatar
 
Join Date: Mar 2005
Location: The tech-support capital of the world
Posts: 3,667
You put it better than I did, thanks Jeremy. I guess that is why I see a difference. The number of POSTS versus the number of THREADS. Thanks again.

Cheers
tilt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Join the ehMaculate Prediction! IronMac Everything Else, eh! 682 Dec 24th, 2005 08:14 PM
Microphone on Mac line in port doesn't work stoker Mac, iPhone, iPad and iPod Help & Troubleshooting 9 Jan 19th, 2005 10:37 AM
joke du jour MACSPECTRUM Everything Else, eh! 169 Sep 20th, 2004 04:37 PM
Can't get french apple pro keyboard to work on beige G# iMike Mac, iPhone, iPad and iPod Help & Troubleshooting 0 Jan 7th, 2004 11:39 AM
Firewire DV ... won't work mose Mac, iPhone, iPad and iPod Help & Troubleshooting 3 Nov 21st, 2002 03:07 AM


All times are GMT -4. The time now is 04:20 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!