Most posts line lengths no longer wrapping correctly - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old May 8th, 2020, 04:52 PM   #1
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,768
Most posts line lengths no longer wrapping correctly

For the last little while, regardless of browser used to check, it seems that most posts with long sentences are no longer wrapping as they used to do.

Most long sentences now consist of about 133 characters and then wrap about that point So any such window must be left wide enough to accommodate that line length.

Previously, most posts consisted of maximum line length about 83 characters, and would wrap accordingly if a window was made narrower or even wider.

All other vBulletin listserve sites I use have their posted text wrapping automatically and correctly to the veritable window width one wants to use.

Is it possible for the ehmac.com site Admins to reinstate the proper automatic width-wrapping text that used to exist here???

As it is working now, I need to have the window almost full-screen (for width) size In order to read a single long line which I really do not prefer.

I don't know if any of the Administrators are working these days in order to make any changes.


Thanks,
Patrick
======
pm-r is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 8th, 2020, 05:32 PM   #2
Honourable Citizen
 
CubaMark's Avatar
 
Join Date: Feb 2001
Location: Nova Scotia, Canada
Posts: 17,617
Send a message via AIM to CubaMark
All fine here on Safari 13.1 / Mojave.
__________________
* * * * * * * * * * * * * * * * * * * *
The Cuban Revolution as Socialist Human Development Brill Books (Amazon Paperback)
CubaMark is offline   Reply With Quote
Old May 8th, 2020, 07:23 PM   #3
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,768
Quote:
Originally Posted by CubaMark View Post
All fine here on Safari 13.1 / Mojave.

Hmmm...??? That seems rather strange as I have the same problem in all Browsers, Chrome, FF, Safari when used with Mavericks Mac OS 10.9.5.

I believe the problem started a few months ago.



- Patrick
======
pm-r is offline   Reply With Quote
 
Old May 9th, 2020, 06:47 PM   #4
Resident Curmudgeon
 
SINC's Avatar
 
Join Date: Feb 2001
Location: Central Alberta
Posts: 86,923
Send a message via AIM to SINC
Quote:
Originally Posted by CubaMark View Post
All fine here on Safari 13.1 / Mojave.
Exact same setup here without any issues. I can resize the window and text wraps to fit size.

A long way ahead of you though at Mac OS 10.14.6.
__________________
Visit my website:
St. Albert's Place On The Web
(Over 3.1 million folks have.)
SINC is offline   Reply With Quote
Old May 9th, 2020, 07:02 PM   #5
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,768
Quote:
Originally Posted by SINC View Post
Exact same setup here without any issues. I can resize the window and text wraps to fit size.

A long way ahead of you though at Mac OS 10.14.6.

Thanks Don.

Can you think of anything that might have caused the problem, and why does the problem only exist with this ehmac forum and my iMac and all browsers.

I cannot think of anything that might have caused the problem, but I am sure it all worked properly a few months ago.



- Patrick
======
pm-r is offline   Reply With Quote
Old May 9th, 2020, 07:07 PM   #6
Honourable Citizen
 
CubaMark's Avatar
 
Join Date: Feb 2001
Location: Nova Scotia, Canada
Posts: 17,617
Send a message via AIM to CubaMark
Do you have the ehMac "Fluid Width" format selected (accessible in the footer of every ehMac page)?
__________________
* * * * * * * * * * * * * * * * * * * *
The Cuban Revolution as Socialist Human Development Brill Books (Amazon Paperback)
CubaMark is offline   Reply With Quote
Old May 10th, 2020, 12:05 PM   #7
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,768
Quote:
Originally Posted by CubaMark View Post
Do you have the ehMac "Fluid Width" format selected (accessible in the footer of every ehMac page)?

Yes it is, and thanks for the hint, I didn't know the option was available there.

I even tried changing it to "fixed" them back again, but, unfortunately, no change and still no text wrapping.

Maybe I can find something that might fix things with some Googling.




- Patrick
======
pm-r is offline   Reply With Quote
Old May 14th, 2020, 11:21 AM   #8
Resident Curmudgeon
 
SINC's Avatar
 
Join Date: Feb 2001
Location: Central Alberta
Posts: 86,923
Send a message via AIM to SINC
Quote:
Originally Posted by pm-r View Post
Thanks Don.

Can you think of anything that might have caused the problem, and why does the problem only exist with this ehmac forum and my iMac and all browsers.

I cannot think of anything that might have caused the problem, but I am sure it all worked properly a few months ago.



- Patrick
======
Have you tried running OnyX?

Whenever I have niggly things like this, it often will solve the issue.
__________________
Visit my website:
St. Albert's Place On The Web
(Over 3.1 million folks have.)
SINC is offline   Reply With Quote
Old May 14th, 2020, 02:41 PM   #9
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,768
Quote:
Originally Posted by SINC View Post
Have you tried running OnyX?

Whenever I have niggly things like this, it often will solve the issue.


Yes I did, and I also ran it again thanks to your reminder/suggestion, but still no real change.

I am sure that the text would wrap automatically to a very narrow Window when resized, but now the text only wraps part-way and only with this v-Bulletin listserv site, the others wrap as expected, and into a very narrow window or column.

I think I might try running my Clean My Mac.app aqnd see if it can fix things any better.

Can you get the text to wrap completely when you make the window narrower, or does it just wrap a little bit If it wraps at all????

As I have said, Text wraps as I expected it to when the window is made narrower at this vBulletin listserv site:
https://www.mac-forums.com/forums/

So why the difference????

And it's the same with all my browsers.

It's almost as if I get sent an incorrect stylesheet for the browser to work with. At least I think that's how things work.






- Patrick
======
pm-r is offline   Reply With Quote
Old May 14th, 2020, 06:22 PM   #10
New Neighbour
 
Join Date: Sep 2008
Posts: 11
Try starting in Safe Boot mode. Shift key down on restart. It turns off all non-Apple fonts and extensions. It will also run disk check on start up so it will take a little longer to reboot. You can try your browsers in safe mode too but all depending what you’re using you’ll have to look those up.
Reboot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:46 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!