can't post a new thread - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Aug 4th, 2013, 10:06 PM   #1
Full Citizen
 
Join Date: Dec 2011
Location: Vaudreuil-Dorion, Qc
Posts: 394
can't post a new thread

Hi,

I've been trying for 2 days to post a for sale ad, but without success. It simply won't save.

Anyone else with the same problem?
__________________
MacPro 4,1 2009 6 core 3.46 w/BenQ 32" 4K BL3201PH / 980 Gtx TI Amp Extreme
Mac Mini 2006 (kids)
Synology DS1010+ w/ 15TB Raid 5
2x Apple TV 1 160GB w/ crystal HD decoder
jezzy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Aug 4th, 2013, 10:06 PM   #2
Full Citizen
 
Join Date: Dec 2011
Location: Vaudreuil-Dorion, Qc
Posts: 394
(and funny I'm able to post a new thread here..)
__________________
MacPro 4,1 2009 6 core 3.46 w/BenQ 32" 4K BL3201PH / 980 Gtx TI Amp Extreme
Mac Mini 2006 (kids)
Synology DS1010+ w/ 15TB Raid 5
2x Apple TV 1 160GB w/ crystal HD decoder
jezzy is offline   Reply With Quote
Old Aug 4th, 2013, 10:19 PM   #3
Honourable Citizen
 
fjnmusic's Avatar
 
Join Date: Oct 2006
Location: Sherwood Park, AB
Posts: 10,314
Perhaps you've entered some kind of temporal anomaly.
__________________
"I am disappointed and deeply concerned that there is no objective evidence to support my position. So far."
- Spock 

His: Intel iMac 20" 2.16 / Macbook 2.1 GHz / 8GB iPod Nano / 2GB iPod Nano / iPod Touch / iPhone 3GS / iPhone 4S
Hers: Macbook 2.1 GHz / 4GB iPod Nano / iPhone 4
Kid 1: 4GB iPod Nano / iPad 16WiFi
Kid 2: 4GB iPod Nano/ iPad 16WiFi
Family: iPod Touch / Apple Extreme Router 802.11n / Two Apple Express's w/Airtunes /Two Apple TV's 40GB / Apple TV 2
fjnmusic is offline   Reply With Quote
 
Old Aug 4th, 2013, 10:31 PM   #4
Full Citizen
 
Join Date: Dec 2011
Location: Vaudreuil-Dorion, Qc
Posts: 394
Spock, anything detected with your tricorder?

9)
__________________
MacPro 4,1 2009 6 core 3.46 w/BenQ 32" 4K BL3201PH / 980 Gtx TI Amp Extreme
Mac Mini 2006 (kids)
Synology DS1010+ w/ 15TB Raid 5
2x Apple TV 1 160GB w/ crystal HD decoder
jezzy is offline   Reply With Quote
Old Aug 5th, 2013, 01:15 AM   #5
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,246
Try changing the subject and just use straight text alpha/numeric characters only and see if that helps.

I've been stung with a common word I used, and it wouldn't go until I changed it. Quite bizarre!!
pm-r is offline   Reply With Quote
Old Aug 5th, 2013, 01:18 AM   #6
Honourable Citizen
 
fjnmusic's Avatar
 
Join Date: Oct 2006
Location: Sherwood Park, AB
Posts: 10,314
Quote:
Originally Posted by jezzy View Post
Spock, anything detected with your tricorder?

9)
Fascinating indeed.
__________________
"I am disappointed and deeply concerned that there is no objective evidence to support my position. So far."
- Spock 

His: Intel iMac 20" 2.16 / Macbook 2.1 GHz / 8GB iPod Nano / 2GB iPod Nano / iPod Touch / iPhone 3GS / iPhone 4S
Hers: Macbook 2.1 GHz / 4GB iPod Nano / iPhone 4
Kid 1: 4GB iPod Nano / iPad 16WiFi
Kid 2: 4GB iPod Nano/ iPad 16WiFi
Family: iPod Touch / Apple Extreme Router 802.11n / Two Apple Express's w/Airtunes /Two Apple TV's 40GB / Apple TV 2
fjnmusic is offline   Reply With Quote
Old Aug 6th, 2013, 01:30 PM   #7
Full Citizen
 
Join Date: Dec 2011
Location: Vaudreuil-Dorion, Qc
Posts: 394
Quote:
Originally Posted by pm-r View Post
Try changing the subject and just use straight text alpha/numeric characters only and see if that helps.

I've been stung with a common word I used, and it wouldn't go until I changed it. Quite bizarre!!

hey good idea. ill try!
__________________
MacPro 4,1 2009 6 core 3.46 w/BenQ 32" 4K BL3201PH / 980 Gtx TI Amp Extreme
Mac Mini 2006 (kids)
Synology DS1010+ w/ 15TB Raid 5
2x Apple TV 1 160GB w/ crystal HD decoder
jezzy is offline   Reply With Quote
Old Aug 7th, 2013, 09:02 PM   #8
Full Citizen
 
Join Date: Dec 2011
Location: Vaudreuil-Dorion, Qc
Posts: 394
Just tried, same thing. I'm lost ! I'll try something random in the for sale section instead..
__________________
MacPro 4,1 2009 6 core 3.46 w/BenQ 32" 4K BL3201PH / 980 Gtx TI Amp Extreme
Mac Mini 2006 (kids)
Synology DS1010+ w/ 15TB Raid 5
2x Apple TV 1 160GB w/ crystal HD decoder
jezzy is offline   Reply With Quote
Old Aug 7th, 2013, 10:38 PM   #9
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,246
If nothing else works, maybe try posting to the ehmac help for a possible solution:

Ehmac Help Desk - ehMac.ca

Maybe Mo or someone will have a suggestion. It's sure not the first time.
pm-r is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:36 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!