FIXED…No longer receiving emails to subscribed threads… - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Oct 2nd, 2016, 02:25 PM   #1
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,164
FIXED…No longer receiving emails to subscribed threads…

Anyone else experiencing the same thing??

No longer receiving emails to subscribed threads…

They seem to have stopped for me about two or three days ago that I noticed.

All other and similar forum sites working normally. Just ehmac.ca not sending out any subscribed emails that I'm not receiving.

Last edited by pm-r; Oct 2nd, 2016 at 08:46 PM.
pm-r is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Oct 2nd, 2016, 04:40 PM   #2
Honourable Citizen
 
hexdiy's Avatar
 
Join Date: Dec 2011
Posts: 1,397
Are you using GMail, pm-r?

I do, and have 5 mailboxes in my main account:
Primary, Social, Promotions, Updates and Forums. Not to forget the spam box, too.

Well, what happens to EhMac notifier emails is that they sometimes appear in the Primary mailbox, most of the time in the Updates mailbox.

Is that any help?
__________________
Recycle the planet!
hexdiy is offline   Reply With Quote
Old Oct 2nd, 2016, 04:51 PM   #3
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,164
Quote:
Are you using GMail, pm-r?
Nope. Just same old Shaw POP email account with my local ISP. No changes made here recently.

The same thing happened several months ago and the admins suggested that my ISP was blocking ehmac email. I guess I'll have to check again but it doesn't seem like a very reasonable explanation.


EDIT:
I wonder if and when some ehmac admin might read this and check on things and maybe provide a fix or suggest a solution.

Last edited by pm-r; Oct 2nd, 2016 at 06:56 PM.
pm-r is offline   Reply With Quote
 
Old Oct 2nd, 2016, 08:49 PM   #4
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,164
FIXED… PEBKAC possibly - old rules filter problem context goofing things up…

Sorry for the alert…
pm-r is offline   Reply With Quote
Old Oct 2nd, 2016, 09:06 PM   #5
Honourable Citizen
 
hexdiy's Avatar
 
Join Date: Dec 2011
Posts: 1,397
Well, it did get fixed, right?
__________________
Recycle the planet!
hexdiy is offline   Reply With Quote
Old Oct 2nd, 2016, 10:11 PM   #6
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,164
Quote:
Originally Posted by hexdiy View Post
Well, it did get fixed, right?
Yup.

Thanks hexdiy.

It was an internal Mail rule tiny text goof up causing the problem.


Patrick
=====
pm-r is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
joke du jour Everything Else, eh! 2003 May 1st, 2017 04:29 AM
Most subscribed emails not working for the last few days pm-r Ehmac Help Desk 7 Oct 9th, 2015 01:54 PM
All subscribed emails not working suddenly pm-r Ehmac Help Desk 21 Apr 9th, 2015 01:45 PM
.Mac - No Receiving Forwarded Emails interact Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Jan 23rd, 2007 01:37 PM


All times are GMT -4. The time now is 02:35 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!