Most subscribed emails not working for the last few days - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Oct 7th, 2015, 02:37 PM   #1
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,164
Most subscribed emails not working for the last few days

I was going to post in the older thread but it's closed:
http://www.ehmac.ca/ehmac-help-desk/...uddenly-3.html

But the problem is back with 90+% of my subscribed threads and most email notices stopped arriving several days ago and it's still not working properly and I haven't done or changed anything that I can think of.

Anyone else having the same problem or is there anything I can do to fix things??
pm-r is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Oct 7th, 2015, 02:51 PM   #2
Honourable Citizen
 
hexdiy's Avatar
 
Join Date: Dec 2011
Posts: 1,397
Out here its accessible enough. You may have some weird DNS troubles. Try switching to Google DNS (8.8.8.8 primary, 8.8.8.4 secondary) in sysprefs>network>advanced, DNS tab. Good luck!
__________________
Recycle the planet!
hexdiy is offline   Reply With Quote
Old Oct 7th, 2015, 03:16 PM   #3
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,164
Thanks for the thought but my DNS is already customized and ALL other sites are working properly, and their subscription emails, but not ehmac.ca.

And BTW: I didn't receive any notice for this thread either, and I just double checked @ 12:16 PDT.
pm-r is offline   Reply With Quote
 
Old Oct 8th, 2015, 12:07 PM   #4
Administrator
 
VSAdmin's Avatar
 
Join Date: Nov 2012
Posts: 374
Thank you for letting us know. I have emailed the Techs to look into your email logs and see if there could be something throttling your emails.

I'll keep you posted.

Cheers,

Danniella
VSAdmin is offline   Reply With Quote
Old Oct 8th, 2015, 12:13 PM   #5
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,164
Hello…??? Any admins here that could possibly help with the problem???

It does say Ehmac Help Desk.

The last and only recent subscription email I have received was:

From: "ehMac.ca" <[email protected]>
Subject: Reply to thread 'Safari 9 - option key & bookmarks folders?'
Date: October 6, 2015 at 1:54:07 AM PDT
pm-r is offline   Reply With Quote
Old Oct 8th, 2015, 12:24 PM   #6
Administrator
 
VSAdmin's Avatar
 
Join Date: Nov 2012
Posts: 374
Quote:
Originally Posted by pm-r View Post
Hello…??? Any admins here that could possibly help with the problem???

It does say Ehmac Help Desk.

The last and only recent subscription email I have received was:

From: "ehMac.ca" <[email protected]>
Subject: Reply to thread 'Safari 9 - option key & bookmarks folders?'
Date: October 6, 2015 at 1:54:07 AM PDT

Sorry we did not get to this sooner. We try to get to all reported issues within 24 hours. Please be patient with us as we have a ticketing queue and handle all tickets that are reported to us in a FIFO order. I have reported the issue to the Techs to look into. I should have an update for you tomorrow.

Cheers,

Danniella
VSAdmin is offline   Reply With Quote
Old Oct 8th, 2015, 12:42 PM   #7
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,164
Ahhh, thanks for the response and acknowledgment.

It's not the end of the world or a catastrophic thing but it is annoying that its not working as it should.

I don't recall changing or doing anything that could have caused the change.
pm-r is offline   Reply With Quote
Old Oct 9th, 2015, 01:54 PM   #8
Administrator
 
VSAdmin's Avatar
 
Join Date: Nov 2012
Posts: 374
Quote:
Originally Posted by pm-r View Post
Ahhh, thanks for the response and acknowledgment.

It's not the end of the world or a catastrophic thing but it is annoying that its not working as it should.

I don't recall changing or doing anything that could have caused the change.
I am sending going to send you a PM with the Techs finding since some of the info should not be posted publicly

~ Danniella
VSAdmin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
All subscribed emails not working suddenly pm-r Ehmac Help Desk 21 Apr 9th, 2015 01:45 PM
Problem with updating emails Benito All iOS - iPhone, iPad, iPod touch, Apple TV & iTunes 3 Aug 15th, 2008 03:41 PM
Rogers Hi-Speed...how's it working these days? AlienRadar Anything Mac 10 Aug 13th, 2003 07:06 PM


All times are GMT -4. The time now is 02:37 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!