All subscribed emails not working suddenly - Page 3 - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Closed Thread
 
LinkBack Thread Tools Display Modes
Old Apr 6th, 2015, 12:27 PM   #21
Honourable Citizen
 
pm-r's Avatar
 
Join Date: May 2009
Location: Brentwood Bay BC
Posts: 14,164
I guess it was just a short April Fools Day relief joke as it just lasted until about the 3rd or 4th April, and now into the third day, April 6, without receiving a single ehmac.ca subscription email. NADA!! Zilch!!

Maybe you could re-enable it to last longer this time and April Fools Day is long gone 'till next year.

And just curious, but is anyone else having the same lack of any subscription email notification??
pm-r is offline  
Sponsored Links
Advertisement
 
Old Apr 9th, 2015, 01:45 PM   #22
Administrator
 
VSAdmin's Avatar
 
Join Date: Nov 2012
Posts: 374
Quote:
Originally Posted by pm-r View Post
I guess it was just a short April Fools Day relief joke as it just lasted until about the 3rd or 4th April, and now into the third day, April 6, without receiving a single ehmac.ca subscription email. NADA!! Zilch!!

Maybe you could re-enable it to last longer this time and April Fools Day is long gone 'till next year.

And just curious, but is anyone else having the same lack of any subscription email notification??
Try adding out bounce email to your safe senders list.
The email addresses are [email protected] and [email protected]. Adding them to your safe senders list should show your email provider that you would like to receive emails from us.

Let us know if it works. If not we can dig deeper and see if we're blacklisted by your email provider.

~ DM
VSAdmin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my @mac email address isn't working javaqueen Anything Mac 7 Jul 4th, 2013 08:13 PM
Things working out very well for poor evacuees - Barbara Bush MACSPECTRUM Everything Else, eh! 11 Oct 4th, 2005 06:01 PM
iBook charger not working LittleCanadianMapleLeaf Mac, iPhone, iPad and iPod Help & Troubleshooting 1 Sep 4th, 2005 09:31 PM
Getting Audio Chat working in iChat using Google Talk MACase Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Aug 25th, 2005 02:17 PM
FCP Print to video not working The Great Waka Mac, iPhone, iPad and iPod Help & Troubleshooting 1 May 8th, 2005 08:06 AM


All times are GMT -4. The time now is 03:16 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!