: Camino cookie problem


icemakk
Jun 16th, 2003, 01:50 AM
When I try to access my hotmail using the Camino browser I get this message:

"Your Web browser options are currently set to disable cookies. To use .NET Passport, you must enable cookies."

I have enabled cookies and doubled check to see if MSN/Hotmail is on the "allow" list yet I still get the message. I then have to resort to Explorer graemlins/ptptptptptpt.gif
To get my hotmail.
Anyone else have this problem? Any solutions?

Urban_Legend
Jun 16th, 2003, 11:45 AM
My guess it's a Microsoft thing where they only want IE to be used for access to Hotmail.

icemakk
Jun 16th, 2003, 12:31 PM
I am not sure that is it. I have accessed it using Navigator and another browser (can't remember which one) at Westworld computer.
I hate Explore. It runs so jerky and freezes at times.
MS sucks!

Chealion
Jun 16th, 2003, 01:02 PM
The 5.2.3 update may help you a little icemakk for using Explorer. However, I always use Safari to check my hotmail, and if you want to theres a way to use Mail to check your Hotmail, so thats pretty cool, and that may work for you.

The plug-in for Mail.app can be found here: http://www.versiontracker.com/dyn/moreinfo/macos/18189

PosterBoy
Jun 16th, 2003, 01:28 PM
Go to your Camino Preferences, go to the privacy pane, check the "enable cookies" checkbox and I would also check the "ask about each cookie" checkbox too.

Then do one of two things, either click the "Clear Stored Cookies" button and delete all the cookies you have, or click the "edit sites" button and delete any cookies to do with MSN, Hotmail, or Passport.

Next time you go to Hotmail it will set a new cookie (it will ask you to allow it if you checked the second checkbox, do so or it wont work) and you should be able to log in fine.

It also might help to be running the latest version of Camino, you can get the latest nightly build either from the Camino Project webpage (http://mozilla.org/projects/camino/) or you can download CaminoKnight (http://www.macupdate.com/info.php/id/8560) which will automatically download and install the latest nightlies.

If nothing else, the latest nightlies have new features and fixes and interface tweaks that make it a much better experience.

--PB

icemakk
Jun 16th, 2003, 02:43 PM
Go to your Camino Preferences, go to the privacy pane, check the "enable cookies" checkbox and I would also check the "ask about each cookie" checkbox too.

Then do one of two things, either click the "Clear Stored Cookies" button and delete all the cookies you have, or click the "edit sites" button and delete any cookies to do with MSN, Hotmail, or Passport. Tried this...didn't work.
I am trying the Camino Knight but it seems stuck on the function "Copy new Camino" after the rebuild. It looks like it is still doing this but i think 15 minutes is a bit long.

PosterBoy
Jun 17th, 2003, 04:01 AM
If CaminoKnight is acting wierd, maybe go to the project website and download the latest nightly manually and install it.

I know that CaminoKnight takes longer to run the frst time because of the backing up of your existing camino, but it shouldn't take that long.

You could also go to the source and delete some files.

In your home folder/library/application support/chimera/ is where you will find all of Caminos support files. I would back it up before deleteing anything, but it might be worth checking out too.

--PB

magicbluedog
Oct 1st, 2009, 09:16 PM
I can access hot mail from Safari, Firefox, Opera, and Camino with no cookie problems.
Are you first going to MSN.com? Hotmail.com no longer works for me.

Does any one know how to remove cookies in Camino.

I am trying Camino out. I can not delete or remove cookies. All the other browsers have a setting that removes cookies when one closes the browser. On Camino I can not find that feature and I can not find a way to access or remove cookies.

Any one know how.:)

FeXL
Oct 1st, 2009, 09:58 PM
Hello magicbluedog and welcome to ehMac.

Now that you've resurrected a 6 year old thread (that must be some kind of a record), let's see if we can find an answer for you.

Camino>Preferences>Privacy. Click on the Edit Exceptions List button and then click on the little gear in the bottom LH corner. Scroll down to Remove All. Done!

eMacMan
Oct 1st, 2009, 11:41 PM
Or under the Camino menu hit "Reset Camino" This will clear cookies, caches and history. I do it at the end of every browsing session.