: VCD Skiping after 18 min


macpablo
May 30th, 2003, 01:56 AM
I am burning a iMovie to Toast VCD, and after 18mins the video and audio starts to skip. anyone else have had this problem? graemlins/lmao.gif

Alesh
May 30th, 2003, 07:56 AM
I have had this problem as well although not with an iMovie. The problem for me was that the file that I was burning had audio encoded. I decoded the audio (which made the file huge, but that doesn't really matter) and it works perfectly. I have never used iMovie, but try saving the movie to a different format (there should be some options for that). VCDs use mpeg1, SVCDs and DVDs use mpeg2.

Before you burn the movie and waste CDs, there is a way to have Toast simply encode the movie for you without burning it. Then you can just play it with QuickTime and inspect if the audio is okay.

Somewhat off topic, anyone know any of software that will allow you to make an SVCD?

bmovie
May 30th, 2003, 10:03 PM
Hey Macpablo, I thought I was the only one with this problem. My VCD's skip as well! I thought it might have been my media. So I tried various CDs. Then I thought it might be my DVD player and tried my VCD's on another and they did the same thing.

Alesh, I have played my movies in quicktime before I burned them and they were fine. But when I burn then as VCD they screw up. And not in the same place. This is really annoying as I cannot get a decent VCD!

Anyone with any help or advice would be greatly appreciated.

Alesh
May 31st, 2003, 03:29 AM
I guess my problem was different from yours bmovie.