: RE: Problems with Bell Wireless Internet Access


garf1108
Jun 1st, 2010, 09:02 PM
Hi

I recently got the Bell ewire modem/router with fixed IP address for my business. I am having problems accessing the internet with my MBP. I don't have any problems accessing the internet with my pc laptop. I am able to log onto the wireless network but cannot access the internet - I receive the message: no internet access. Do I have to change the settings I would appreciate your assistance.
Thanks

broad
Jun 2nd, 2010, 12:50 AM
call 416 310 SURF

garf1108
Jun 2nd, 2010, 08:03 AM
I did and the reply was: we don't have experience with Mac laptops!

broad
Jun 2nd, 2010, 11:59 AM
you spoke to an idiot then. hang up and call back. i can guarantee you they absolutely do support mac stuff. i spent 45 min on the phone with their tech support the other night trying to get to the bottom of a serious slowdown affecting a large part of downtown TO.

SoyMac
Jun 2nd, 2010, 02:50 PM
I did and the reply was: we don't have experience with Mac laptops!If the next support person tells you that, simply ask to speak to another.

I believe that when I call 310-SURF, there's even a keypad or voice selection for, "Mac, or Windows?" as the automated answering system streams my call.

Plus, if the clerk insists that Bell does not support Macs, demand a reduction in your internet fees, since, as a Mac user, you're not being fully served. See where the clerk goes with that! :)

polywog
Jun 2nd, 2010, 04:04 PM
Can you tell us a bit more about your setup? For example, what modem did Bell give you? How's the wireless configured on its end? WEP or WPA?

garf1108
Jun 3rd, 2010, 09:48 AM
Hi

It is a ewire 2Wire Gateway with an assigned wep password.
Will try Bell again as I have spent at least an hour on the phone with them.

Thanks

polywog
Jun 3rd, 2010, 09:52 AM
Hi

It is a ewire 2Wire Gateway with an assigned wep password.
Will try Bell again as I have spent at least an hour on the phone with them.

Thanks

I'd wager WEP is your problem. I have had issues in the past trying to connect to WEP secured routers. Also, you're not much better off using WEP than you are not securing the router at all.

I'd give WPA a shot instead.

garf1108
Jun 3rd, 2010, 11:15 AM
Will try WAP as all my routers at home use WAP password.

Thanks

broad
Jun 3rd, 2010, 11:40 AM
fwiw i have been using the 2wire with the default WEP encryption enabled for like 2 years with 0 issues. in the house i have my macbook pro, my TVs mini, my gf's macbook (up til 2 weeks ago) and now macbook air. 0 issues (other than the fact that even their 12Mb/sec service is as slow as balls)

garf1108
Jun 4th, 2010, 01:59 PM
Still cannot access the internet using the bell router/modem. Have used my apple extreme router on my 2nd internet line and having no problems. Will only use the ethernet access on my bell modem/router.
Thanks for all the assistance
Cheers

simon
Jun 4th, 2010, 03:22 PM
Last year I thought I give Bell a shot at supplying internet access to my office and if I remember right they supplied the 2wire wireless modem as well. Setting it up with my Macs was a horrible experience and if I remember right I ended up attaching my Airport Extreme directly to the modem via ethernet and ignoring the flaky wireless setup.

I ended up sending it back and staying with the current supplier as after we got everything working it was noticed that the actual up and down speeds were less than 50% of the offered speeds we thought we ordered. We weren't told that even though we ordered and paid for the higher server our location couldn't receive that level of service so they downgraded it without notice.

garf1108
Jun 4th, 2010, 10:29 PM
I also considered doing the same set up with an apple extreme router attached via ethernet. However, as I need two internet lines, I an mainly using the other ISP with my extreme router.

Cheers

sjb
Jun 5th, 2010, 03:21 PM
Just had the same problem (with 3 Mac Minis and an older iBook), switching router from 128 bit encryption with WEP to WPA did the trick for us.

garf1108
Jun 5th, 2010, 10:57 PM
Will try it again.

Thanks