: So i think my powerbook is dead.


Rozod
Sep 7th, 2009, 09:21 AM
Yesterday i posted that i need an os x tiger install disc to restore my pb. Just want to say thank you to g3 guy for offering his but a friend of mine had one. Witb the new hard drive in the pb i turned it on held down option and told it to load from the disc. It gets to the grey screen with the apple logo and stops. No spinning icon ever comes up and the disc drive stops making noise after a minute or so. So am i safe to assume the thing is officially dead now?

Niteshooter
Sep 7th, 2009, 09:44 AM
Yesterday i posted that i need an os x tiger install disc to restore my pb. Just want to say thank you to g3 guy for offering his but a friend of mine had one. Witb the new hard drive in the pb i turned it on held down option and told it to load from the disc. It gets to the grey screen with the apple logo and stops. No spinning icon ever comes up and the disc drive stops making noise after a minute or so. So am i safe to assume the thing is officially dead now?

What PowerBook have you got and does it have a DVD drive?

Did you only try booting with the option key down or did you also try holding the C key which is the typical way to boot from an OSX installation disk.

If yes to the above sounds like it, did you try zapping the pram though?

eMacMan
Sep 7th, 2009, 09:44 AM
Is it a grey disk. IF so then it has to be from a PowerBook of about the same age. One from an iBook or an eMac or an iMac or even a PowerMac is not going to work.

Install disks from any MacIntel Mac will also fail.

Rozod
Sep 7th, 2009, 09:56 AM
Its a powerbook g4 667mhz dvi. I did both option and c key both nust hang at the grey screen with the apple logo. It has a dvd drive and im using the full retail tiger install disc. Ill try zapping the pram now.

Rozod
Sep 7th, 2009, 10:16 AM
Zapped the pram and when i tried again i got a kernel panic error.

Im trying to repeat the process now but it seems it was a one time thing since the error isnt coming back just the same hang up on the grey screen.

The G3 Man
Sep 7th, 2009, 10:28 AM
PM Sent.

The G3 Man
Sep 7th, 2009, 11:07 AM
NEW PM Sent

Rob
Sep 7th, 2009, 12:31 PM
I'm guessing the DVD drive may be flakey. This is an old Titanium model. The DVD drives are usually the first things to go, simply due to age. It's probably struggling to read the DVD.

I'd try to do the install with an external firewire DVD drive (if you have one).