: Rogers voicemail errors?!


zlinger
Sep 29th, 2008, 05:12 AM
As expected, Rogers has poor service. I'm getting errors while trying to get my visual voicemail... Anyone have the same problem?

redheadgod
Sep 29th, 2008, 05:28 AM
Ya my parter has my phone in Edmonton and she is getting the same error while trying to get voicemail. Something must be broken... surprise! well not really...

nickfit
Sep 29th, 2008, 12:34 PM
Yeah... getting the same problem on FIDO network in Calgary and Canmore... seems intermittent.

slicecom
Sep 29th, 2008, 12:42 PM
Yeah I constantly get errors while trying to get my visual voicemail. It eventually works, but can be quite annoying. That's just Rogers quality service.

Ace McDuck
Sep 29th, 2008, 01:05 PM
Not sure if it's in the same vein, but my VVM messages are now showing up 2-3 days after the message was left.

wilecoyote
Sep 29th, 2008, 03:22 PM
Not sure if it's in the same vein, but my VVM messages are now showing up 2-3 days after the message was left.

I just did a quick test - called my iPhone from a landline and left a voice mail. My iPhone beeped with the notification within 5 seconds of me hanging up! And I was able to access the voicemail without any problem. So...maybe it depends on location? I'm in Victoria.

slicecom
Sep 29th, 2008, 03:40 PM
I just did a quick test - called my iPhone from a landline and left a voice mail. My iPhone beeped with the notification within 5 seconds of me hanging up! And I was able to access the voicemail without any problem. So...maybe it depends on location? I'm in Victoria.

Could also depend on the strength of your data signal and the length of the message. Either way, Rogers should get their act together and provide a more reliable service.