: Help Downgrading OSX


computergeek01
Feb 26th, 2008, 09:19 PM
Hi,
New to forums... Anyhow... my question is: I am doing a downgrade to osx 10.2.2 I want/need an older version of osx... but when I open the disk in Tiger which is the one I have installed currently it prompts for restart then doesn't open from the disk and instead shows the folder with a question mark and loads tiger again... how can i boot from cd... i tried holding down the c key while booting up but it didn't seem to work....
any help is appreciated.

Thanks :)

Fuji
Feb 26th, 2008, 11:29 PM
Have you tried selecting the 10.2 install disk as the "Startup Disk" in your system preferences?

rgray
Feb 26th, 2008, 11:34 PM
Did the machine ever run on 10.2.2? What machine? You usually cannot go back to an OS version that pre-dates the machine

CubaMark
Feb 26th, 2008, 11:42 PM
What version of OS X came on your computer originally? It's highly unlikely that you can install 10.2.2 on a computer that came with, for example, 10.3 and higher.

Also.. 10.2... man, that wasn't the worst version of OS X, but it was far from the best. And... in general terms, newer version of OS X tend to improve performance (and speed) even on older systems, so long as the hardware is listed as 'supported'.

EvanPitts
Feb 27th, 2008, 11:42 AM
Also.. 10.2... man, that wasn't the worst version of OS X, but it was far from the best. And... in general terms, newer version of OS X tend to improve performance (and speed) even on older systems, so long as the hardware is listed as 'supported'.

He may have a variety of reasons... Perhaps he wants to just have a mail server kind of system, and can reduce the amount of memory to 128 MB, or has a machine with something less than 256MB, which is suited for Jaguar, and use the other memory elsewhere... Perhaps he wants to write software that will work on any practical version of OSX...

Having performed a number of "downgrades", I have never run into problems, but perhaps he has a machine that was released with Panther - or of course, if he has an Intel based machine, he can not go to a version earlier than 10.4.4 Tiger...

computergeek01
Feb 27th, 2008, 04:34 PM
I am using a g4 mac mini. Unfortunately, I now know that you can not downgrade on a newer machine... thankyou for all your help everyone.

eMacMan
Feb 27th, 2008, 07:16 PM
I am using a g4 mac mini. Unfortunately, I now know that you can not downgrade on a newer machine... thankyou for all your help everyone.

Depends on the age. I believe some of the earlier G4 minis shipped with or would support Panther (10.3.x) Only reason to go from Tiger to Panther is because you too believe; "Spotlight sucks". Usually this is only an issue for those of us who use large or multiple external drives.