: I'm so tired of these things!


20DDan
Jan 3rd, 2008, 10:55 PM
Fellow Mac users. I've got a problem that has been bother me for quite some time. I'll just go out n say it n hopefully someone out there knows a solution. I've got 2 iPods on which I keep my iTunes library... I've come to notice that many songs play a bit and then skip on to the next song, some songs only play 5 seconds and then skip to the next song, also my songs in my iTunes library seem to "disappear" . My question is... is there any sort of program or something I can do to VERIFY which songs are totally intact and not corrupt, also does anyone know WHY iPod's sometimes randomly skip over songs? Yes I have deleted both my iPods several times and checked the HD and they are both fine! It just doesn't make sense... Other than that I really love my iPod's... my eldest one has lasted through mud, rain storms, n kids chewing on it! My new one has never been dropped, pampered to the extreme... n still the same issue!

AquaAngel
Jan 4th, 2008, 08:14 AM
Hey 7gabriel5elpher

I could see, in my point of view 3 things.
- Have you tried to click the restore button from your itune application? this could solve some issue with your ipod. just connect your ipod and itune will load and in that window, you should see "restore the ipod" to it's default setting.

- have you updated your ipod "firmware"

- and for the skipping or playing for only 5 sec then goes to the next song, well i did have some problem with my 20 ipod, but that is only due for music downloaded online or some mp4 would do it.
but if i convert all my songs from my cds and put it on my ipod? no problem.

One example though as some cds are copyright protected now just like one of my album of "KORN" then band of course and some converted songs will play at 100% and some will skip. so you could hit some mp3 that are protected "locked"

But if you do download from limewire "i didn't say that" lol some songs aren't complete as they look like they are by the size of the file, but occasionally, you will hit some that aren't 100% complete, so it will skip to the next song.

Hope this helps.;)

James3967
Jan 4th, 2008, 10:45 AM
I have a similar issue with my 30gb iPod Photo. Sometimes it will play half a song and then just randomly skip to the next song.

The weird thing is after I once again sync my iPod to iTunes the issue will fix itself on those particular songs. Then I will once again enconuter the issue with other songs that I hadn't experienced the issue with before.

Weird.

thegreenapple
Jan 4th, 2008, 12:20 PM
i have seen this this with a friends Nano (2G) and i just reset the Nano
(His issue was every song after 5 seconds)
He has not had it happen from that time

Sad part is i have heard this with friends that use Windows more then friends with Mac's

Hope this helps

20DDan
Jan 6th, 2008, 08:46 PM
Yes of course I've reset the iPod many times. I guess it's a hard thing to ask for... someone who knows the inside workings of iTunes n iPod. Oh well at least I've got my Blu-Ray Fifth Element on PS3.. that works properly!