: Can't update


popcan
Dec 28th, 2007, 07:49 PM
Trying to install updates 10.4.1 on up, and I get the message " updates cannot be installed on selected volume. (Red exclamation on top of all drives). I've used disk utility to check the disk--it seems fine. What gives? Also, software update does not seem to be listing all updates--just a few. Thanks for the help, experts.

mdd 2 x 1.25/ loads o' ram, 3 drives, 1 dedicated to protools files. Running 10.4 , unable to update to anything above this level

chas_m
Dec 28th, 2007, 07:54 PM
I don't recall a 10.4.1, and that was two years ago anyway.

Something's not adding up here. Give us a report on your system (type of machine, RAM and HD amount, current OS running, anything changed recently etc).

Glipt
Dec 28th, 2007, 11:16 PM
Hey. I have the same problem. I installed Final Cut Studio on a brand new erased, zeroed install of Leopard. 10.5.1 update downloaded and installed manually from the finder. Software update ran all the updates but said an error occurred and Motion 2.1.2 did not install "Try installing from the finder". I downloaded and tried a manual install but all drives were blocked out with the warning sign, including the boot drive.

This had worked fine on another partition a few months ago I ran as a test to make sure everything worked fine before updating my main drive. Everything is new and fresh. No mods. No hacks. No Pirated software. I solved it by deleting the Motion App from my new install and replacing it with the Motion App (which had previously successfully updated to 2.1.2 from the old Leopard install.