: Email help


tdogg
Dec 10th, 2007, 04:14 PM
I'm currently using the "mail" button on my dock, to retrieve all my emails from my telus account. When I was working with Outlook Express, when I would delete it, it would delete the message from my telus account as well. With my new mac, it doesn't. I had to go directly into my webmail only to find 100 messages that had yet to be deleted, even tho I deleted them when I received them through "mail".

How can I change this? I don't want to have to manage both ways.

rgray
Dec 10th, 2007, 04:29 PM
In the Mail Preferences Accounts panel click Advanced and check and set appropriately the Remove copy item.

4035

tdogg
Dec 10th, 2007, 05:39 PM
Thank you... now that you have shown me, its really easy...but I swear I looked... (yeah right eh?! )

rgray
Dec 10th, 2007, 05:59 PM
Thank you... now that you have shown me, its really easy...but I swear I looked... (yeah right eh?! )

Yer welcome. Now if I can just fix my own problem with one account (the 2 others are fine) that refuses to set up properly, I'd be happy (too)!!