: BOO! to Rogers...


Sony311
Dec 5th, 2007, 03:49 PM
Well as in my previous post, I was incorrect in saying that 1.1.2 "fixed" the SMS timestamp bug. A few people had indicated that Rogers "fixed" it a few days ago. This I have confirmed....why?


Cause the Damn TIMESTAMP BUG is back today!!!! Boo!!!!!

Time to call them and report it...I really want to get my hands on the admin that keeps changing SMS settings on their servers...grrr...:ptptptptp

Sony311
Dec 5th, 2007, 04:11 PM
So I called the TimeStamp problem in. Rogers rep did confirm that they knew about the Timestamp feature (and in some cases the actual SMS being delayed in being sent) problem.

They thought that the problem was fixed, but I told them otherwise as I have confirmed through tests with internet SMS, other provider SMS thanks to a few friends of mine.

They have escalated the issue to the NOC team. Keep you all posted when they call me back or text me... :)

jackyk
Dec 5th, 2007, 09:06 PM
she's workin now!

actually.. weird. a message from my GF showed the right time.

a message sent from Rogers Online Text messaging came in at 4:11 (when time on iPhone is 9:11)

Sony311
Dec 5th, 2007, 10:13 PM
she's workin now!

actually.. weird. a message from my GF showed the right time.

a message sent from Rogers Online Text messaging came in at 4:11 (when time on iPhone is 9:11)

So you are saying that you recieved a SMS text from your GF at 9:11, but the timestamp showed 4:11? If so, that is the BUG....

The proper way should have the timestamp be at the time you RECIEVED the SMS text. In this case, both SMS and your iPhone times should have been 9:11 for that SMS...Looks like they still haven't fixed it///

jackyk
Dec 5th, 2007, 11:05 PM
sorry, i had added the last 2 sentances after.

the text from my GF was at the right time. BUT, texts from rogers online were wrong.

but now... just got a text from a friend on bell and its coming in at the wrong time. i have no idea anymore

chas_m
Dec 6th, 2007, 04:01 AM
sorry, i had added the last 2 sentances after.

the text from my GF was at the right time. BUT, texts from rogers online were wrong.

but now... just got a text from a friend on bell and its coming in at the wrong time. i have no idea anymore

Wait, wait ... someone on this forum has a GIRLFRIEND?? :yikes:
:lmao:

Just kiddin' folks!

Chris
Dec 6th, 2007, 03:26 PM
Wait, wait ... someone on this forum has a GIRLFRIEND?? :yikes:


*ahem!*

Some of us have....(wait for it)....

WIVES! :eek:

I dare say there may even be a few husbands around, too! :lmao:

a7mc
Dec 6th, 2007, 03:32 PM
Some of us have....(wait for it)....

WIVES! :eek:

And some of us have wives AND girlfriends!!
(oops... did I say that out loud?)

Back on topic though... I just upgraded to 1.2.2. From my experience, if I send a text message to someone, then get a reply, the thread follows the proper time. But if I delete the thread, and get a new message from someone, the time is off.

A7

jackyk
Dec 6th, 2007, 06:03 PM
I was just going to say that if you are getting the wrong time stamp, delete the entire conversation (don't just clear the conversation), and it should work. But i guess not? idk, it worked for me.

and YES, some of us have girlfriends. and i'll prove it if i have to :heybaby:

DS
Dec 6th, 2007, 06:48 PM
Yeah, it was working for me the other day ago, but seems screwed up again now.

a7mc
Dec 6th, 2007, 06:59 PM
And in an interesting twist, it is now working perfectly for me! LOL. I just had someone text me and it showed the proper time. I guess it's just luck of the draw.

jackyk
Dec 6th, 2007, 08:25 PM
actually... keep texting the same person and check the time stamp. I was just having a conversation with someone, time stamps looked good, but then one of them came in 5 hours behind.

wtf!

Sony311
Dec 7th, 2007, 01:15 AM
Well as of today it looks like the TIMESTAMP has been fixed again...Rogers NOC called and explained that the last couple of days they have been migrating their user database onto new server/systems....Thus, they explain that that the move might have caused some problems until it was fully operational...

As far as I know, my TIMESTAMPS are now back on track again....let's see how long this lasts now,. :P

Sony311
Dec 7th, 2007, 08:34 PM
Well it's down again :( WTF is going on with that company? (Rogers) their network team is just as good as Telus's -> A bag full of ants would make it work better....

AppleAuthority
Dec 8th, 2007, 01:50 AM
Yeah I don't think it's solely an iPhone issue. I have the same problem with my BlackBerry Curve at the moment. What's even more irritating is that sometimes my text is delayed between 1-5 hrs before it reaches its destination, or I have to send a second text to move the first text along. I have no problems receiving messages, however. This has been going on for almost week as far as I can remember.

Sony311
Dec 11th, 2007, 12:10 AM
With the TIMESTAMP problems with SMS and Rogers, I want to try this out...If you get an incorrctly timestamped SMS from a friend, find out if they are on ROGERS or not....and please post on here.

What's really weird is that a friend of mine who is on FIDO seems to have good timestamp SMS messages when he sends to me - every single time, but it has been hit and miss with other friends (I have not confirmed with them about their provider)/...