: Wireless internet will not auto connect


jaws01
Jun 27th, 2007, 02:05 PM
I have a Macbook CD and I use in mainly 2 places, at work and at home. My work set up is a Linksys WRT54G and I use the Airport Extreme at home. I can connect to them with no problems but I have to click on the little airport signal strength icon and select my access point. How can I make so it will just auto connect to it when it sees it, just like when it was new.

I checked my network setting and "Location is Automatic". I also checked under the AirPort Tab, "By default, join: Preferred networks". I only have the 2 networks that I use listed below it.

one1step1
Jul 21st, 2007, 03:06 PM
Try this great program called MarcoPolo
http://www.symonds.id.au/marcopolo/dist/MarcoPolo-1.4.3.dmg
(http://www.symonds.id.au/marcopolo/dist/MarcoPolo-1.4.3.dmg)
To read more about it:
http://www.symonds.id.au/marcopolo/

You simply define some 'rules' and it will detect where it thinks you are and configure your Mac as such. After you run it, there will be a new icon in your toolbar at the top of your screen. Select the help menu from the marco polo menu option and it will help you set it up properly.

There is also another one in beta right now, called Home Zone, but doesn't do as much as MarcoPolo.
http://metaquark.de/homezone/
:clap:
Good luck!