: Audacity - Unable to playback in Stereo


RunTheWorldOnMac
Feb 14th, 2007, 06:41 PM
I am having an issue I can't figure out. I am unable to record in Stereo, or perhaps burn as stereo. Using Version 1.2.5 running Mac OS X 10.4.8 on a MacBook (Intel Duo Core 2). File format was AIFF 16-bit, and the I/O is set to 2 channel (stereo) and built-in input. I am running an rca to 1/8" jack cable out of my mixer (using turntables) out of the booth output and into the MacBook. Used this setup over a year ago on my eMac without any issue; don't recall the version I had used back then.

When I burned my set to cd using iTunes it plays in mono in my truck cd player and in my dvd player with surround sound. When I plugged my MacBook into a cheap home stereo, the same file played in stereo using iTunes. When I "Get Info" in iTunes it says it's recorded in stereo.

Any ideas why it plays in mono when I am in my truck and with dvd? (Which has never been an issue with other cd's) Could it be the AIFF format? If I convert to MP3 using LAME / Audacity will this remedy the situation? Could it not like the AIFF format?

mguertin
Feb 14th, 2007, 08:22 PM
That is odd ... it could be that it's not outputting stereo interleaved AIFF files from Audacity but something else in disguise?

RunTheWorldOnMac
Feb 15th, 2007, 11:30 AM
I am picking up an iMic shortly to see if that helps; and to use map laptop mobile to mix.

Is there a better sound format I should be using to record? It defaulted to WMA I believe; is this better?

mguertin
Feb 15th, 2007, 04:10 PM
Stick with AIFF or WAV or SDII

johnb1
Feb 20th, 2007, 10:00 PM
Check your I/O under Audacity Preferences, either that or the cable. 1 channel is mono and 2 isn't

maybe that'll do for now

JB

RunTheWorldOnMac
Feb 20th, 2007, 10:14 PM
Definetley wasn't the preferences but you might be right on the cable. I had a similar thing happen when my iMic was not plugged in all the way last week....I will try it again and see if that was it but that it was I was thinking; been lazy.