: Pismo start up no "bong"


applehacker
Feb 14th, 2006, 09:57 PM
Hey everyone as you know I have a Pismo that it took an act of Parliament to get OS X on without partitioning the hard drive, anyway something I've noticed is when I start up I don't get that reassuring "BONG" anymore I used to, and without something that tells me I have HD activity it's a good way to know that everything is okay. I know you guys have been :baby: ing me on this, but I really appreciate it.

Bjornbro
Feb 14th, 2006, 10:30 PM
In System Preferences -> Sound -> Output, where it says "Choose a device for sound output" select "Internal speakers". And, at the bottom of that preference pane, make sure you slide your "Output volume" at least midway and that that the "Mute" box is unchecked.

I hope that helps. In the future, please post questions like this in the "Mac Help & Troubleshooting" forum.

HowEver
Feb 14th, 2006, 10:30 PM
Is the sound turned on?

tedj
Feb 14th, 2006, 11:06 PM
reset pram should work. [apple-alt-p-r]