: Weird Airport Express SOLVED


since84
Jan 6th, 2006, 12:56 AM
Having tried suggestions from EhMac-ers and havng searched Apple Support and discussion groups to no avail (except for discovering that others were having the same problem) I took the drastic step :-) of looking in Airport Help. It didn't explicity tell me what was wrong, but it provided enough hints that I figured it out.

In Network Preferences, it says "By default join .." and a pop-up menu gives you a choice of "Preferred Networks" and "Automatic".

I had selected "Preferred Networks" and listed my network and its WEP password in the box below. Well, it turns out i should have selected "Automatic". As soon as I did and applied the change, my computer went back to joining the network automatically on waking or booting up as it used to do with my previous Snow base.

I think somewhere in the system upgrades there must have been a change in the way you set up Network Preferences. You wouldn't notice the difference unless you had to change something in Network, as I did when moving from the Snow base to Express.

I feel like I've solved a Sudoko!