: Weird Airport Express


since84
Jan 4th, 2006, 11:46 PM
I replaced my Snow Airport Base with an Airport Express recently because I wanted to connect my printer wirelessly.

Ever since I switched to the Express, my iBook drops connection whenever it goes to sleep and I have to reconnect manually. Same thing on startup. It used to connect automatically. My desktop, which sits next to the Express, still does connect automatically.

I've sat with the iBook and desktop side by side and compared their internet and airport settings and everything is the same.

Does anyone know what's going on and how to fix it?

jasonwood
Jan 5th, 2006, 12:42 AM
In the "AirPort" tab of the Network preferences pane, try selecting "By default, join: Preferred Networks" and reorder so the network you want is at the top of the list. I'm thinking maybe it's trying to connect to something else that's just barely out of range (just a thought).

since84
Jan 5th, 2006, 11:51 AM
Thanks Jasonwood, but I've already done both -- no luck

dthompson101
Jan 5th, 2006, 04:23 PM
is your new airport the same name and connection type as before?

If the airport was called "My Airport" before and you have called it the same thing again, turn off your airport off, open up your Keychain, search for the name of the airport in the keychain (probably login) and then delete it. There may be a couple of instances of it.

Once that is done, turn your airport back on, connect to it, enter and passwords, save in your keychain and try that. As the previous poster had stated make sure that it's added to your preferred networks.

Finally, do you have the latest firmware on both your iBook and your Airport Express? The Express airport was just released yesterday.