: sending email from Mail 2 with rogers


itaca
Sep 9th, 2005, 03:11 PM
Hi I desperate, I cannot send email thru rogers internet highspeed since aug 23rd.
I tried to contact rogers but no help whatsoever.

anybody has a clue on what to do about it.

Thanks

MB

:mad:

8127972
Sep 9th, 2005, 03:29 PM
Rogers seems to have a bunch of issues at the moment. I switch from them about three weeks ago because my "Extreme" connection was no faster than dial-up most of the time. That and the fact that I had the same issue that you did intermittently.

iPetie
Sep 9th, 2005, 03:30 PM
Hi I desperate, I cannot send email thru rogers internet highspeed since aug 23rd.
I tried to contact rogers but no help whatsoever.

anybody has a clue on what to do about it.

Thanks

MB

:mad:OK, under Mail/preferences/accounts move down to the bottom and select the Server and add a new server.

Outgoing Server should be - smtp.broadband.rogers.com
Server Port Should be - 25
Authentication should be - Password
Username should be - Your rogers email address in full - [email protected]
Password should be- Your Rogers Password

Press OK

Vexel
Sep 9th, 2005, 03:37 PM
Please post troubleshooting questions in the "Mac Help and Troubleshooting" forum.

By the looks of it, they've switched Yahoo for mail.. you'll have to try and access it from there, there are ways to set it up to use "Webmail" in Mail 2.. but you'll need information which only you can access.

http://help.yahoo.com/rogers/mail/

edit: Or use the information that iPetie posted while I was doing some research ;) :D

iPetie
Sep 9th, 2005, 03:51 PM
Oh Ya, make sure you log into the Web Client (http://login.yahoo.com/config/login?.partner=rogers-acs&.done=http://help.yahoo.com/rogers/tutorials) and go to Mail Options/Pop Access and forwarding and make sure you enable POP access.

itaca
Sep 9th, 2005, 04:42 PM
Thank guys I appreciated ,
I will try to see if it works as soon as I go home, otherwise I'll switch to some other provider.

Marco

Heart
Sep 9th, 2005, 05:44 PM
Oh! So thats what the problem is....

Thanks for posting.

andreww
Sep 10th, 2005, 08:53 AM
Just tried it, as I switched to entourage about 2 months ago, and have not used my working Mail account since. Same issue, will not send mail!. The situation was remedied by turning on the "password" option in the outgoing mail server settings. Beyond that, use the settings listed from Vexel.

Vexel
Sep 10th, 2005, 03:06 PM
I have to give credit, where credit is due. iPetie is the one who listed the settings :)