: Removing Airport Software


Drew_Ty
May 6th, 2005, 01:32 AM
Hi there,

I bought a Belkin FD (something model, heh) and I know it works as a substitute for Airport Extreme Cards (I have a Power Mac G4). However, it only works with Airport v.3.0.4., which I just downloaded but cannot install because the installer tells me I am already up to date. Is there a way to remove the newer versions or completely remove it?

Please, let me know.

Thanks,

Drew

Vexel
May 6th, 2005, 08:31 AM
Hi Drew, this is a case where you should let us know what computer you are running, and what Operating System you currently use. It is all useful information if someone is going to look for a solution to your problem. But.. I did a little out of the goodness of my heart ;)

http://www.osxhax.com/archives/000049.html

That article is much on topic to what you are looking for, but, if you don't find a solution there, let me know. I'm more then happy to help. I just need a bit more info from you :)