: Gigbit Motherboard Questions


Abysmal
Mar 24th, 2005, 01:17 PM
I recently bought a gigabit ether net G4 board to upgrade my blue and white.. (Can't quite afford a new mini yet) and to my surprise I received what seems to be a development version of the board.. Its part number is 820-1173-01..

It also has extra buttons, ports and LED's on it that I can't find any info on.

Here is a list of extras:

1) It looks to have a header and power block for a fire wire port like the B&W boards.

2) It had what looks like a floppy header in the middle of the board.

3) It has an extra red LED that comes on when the board is powered up

4) It has ether net connactivitiy LEDs

5) It has a header in the middle of the board like the one on the digital audio board does

6) it has another button in the middle of the board

7) it has a what looks like a micro db25 shaped connector with 10 or 12 pins on the last pci slot before the agp slot

8) it also has a few extra jumper blocks throughout the board..

9) the board is a lovely dark blue colour instead of the standard green boards I am used to seeing..

I would really be interested in knowing what some of these extras are..

Thanks

Abysmal

monokitty
Mar 24th, 2005, 01:36 PM
First off, like I stated in previous thread of yours, it's NOT a "development" board. The fact that it's blue-colored is normal. All logic boards in new computers now, except for th eMacs, iBooks, and Powerbooks, use blue-colored logic boards. Even models back then used that color of logic boards.

Secondly, all those "extras" aren't extras - they're part of the logic board just like every single other Gigabit logic board.

Abysmal
Mar 24th, 2005, 01:43 PM
Ok.. thanks for the info.. do you have any more.. I have been searching the net for info on them and have found nothing.. Even the repair guides have no info..

Any help would be appriciated.. :) :)

Digital_Gary
Mar 24th, 2005, 02:32 PM
A picture of it would help.

Abysmal
Mar 24th, 2005, 02:41 PM
I will try to get some images online tonight.. gotta get my web cam working on my b&w (drivers are only supported up to os 9 for the damn thing .. Kennsington USB VideoCam)

But the way Lars is talking every board has them..

and what about the part number 820-1173-01 .. I have searched both the net and apple and nothing is found for it.. yet 820-1173-A and voila..

I will try to get some images online ASAP..

Abysmal
Mar 25th, 2005, 06:56 PM
Here is a link to pictures (kinda crapy but pictures none the less) of the extras on my motherboard..

http://www.deviousminds.com/G4/

Take a peek and let me know what you think..

Abysmal