: That's it, no more Entourage. But...


Caillou
Feb 16th, 2005, 01:01 PM
... but I have a couple of problems.

1.
I can't get my Address Book to open ?!??! The app starts up, the top menus appear, but no data comes up on screen. Heck, nothing comes up on screen below the menu bar. Huh?!

Do I have some sort of reset to do? A file to copy back from point A to point B? Do I need to send money to MS? Pray louder? Please ehmac community. I repent. I've used Entourage too long I know. But I am coming back to the community. Please help me. ( ;) )

2.
When i imported my calendar items from Entourage back into iCal, categories didn't cross over. Darn. I can live without that if need be. But I can't seem to find a way to rename the category 'Entourage' into which all my calendar events got automatically recategorized. I trashed Entourage. I do not want to see it on screen all day long now. Eurk!

Did I do something wrong? Any idea on how to best import calendar events back into iCal? I would really appreciate a couple of hints. BTW, I also have a Tungsten with which I sync my Tibook. Might this be a route to follow to get what I need (with Palm writing over Laptop)?

Please help this lost sheep come back happy to the herd. :)

Pamela
Feb 16th, 2005, 01:23 PM
i had to download a file extractore and reinstall the address book from my install disks. make sure you back up your preferences if you had info in your address book just in case it's still there.

agent4321
Feb 16th, 2005, 02:16 PM
Caillou,

I was having a similar problem with Address Book a few weeks ago and brought it back from the dead. See this post (https://www.ehmac.ca/showpost.php?p=179501&postcount=3) I might help you?

Caillou
Feb 16th, 2005, 02:35 PM
"Clear out (trash) the contents of /Library/Caches and ~/Library/Caches (the tilde "~" is your home folder.)"
... Clear all contents of my home library/caches ? Seems to have a lot of stuff in there... What are the consequences of doing so. Won't I loose all kinds of prefs (or maybe I'm mistaking caches and prefs...).

Anyway, just before I do this, can you confirm to reassure moi.
Thx.
=)

Caillou
Feb 16th, 2005, 03:17 PM
Well, I went ahead and did it (trash the contents of the two cache folders) after reading a little about this operation.

Did not work to repair my AddressBook. So what gives ?
Any other ideas?
Many thx.

agent4321
Feb 16th, 2005, 03:47 PM
Do you have Cocktail (http://www.macosxcocktail.com/download.html) or Onyx (http://www.titanium.free.fr/english.html) ? I would try running either of those programs they help to empty caches, repair permissions, optimize and maintain your macintosh etc...

It's worth a shot.

Caillou
Feb 16th, 2005, 06:01 PM
So is my next step to re-install Address Book? That'd be pathetic.

For what it's worth, here's the screen when I call up the AdressBook Preferences menu. Even there, nothing comes up. Hopefully that will trigger a thought...

Tried to import cards that I exported from Entourage... No go. The Imports menu is not even available (grayed out).

Stumped.

agent4321
Feb 16th, 2005, 06:34 PM
Have you trashed your prefs file for address book? It may be corrupted.

~/Library/Preferences/com.apple.AddressBook.plist (the tilde "~" is your home folder.)

What version of OSX are you running? Have you updated to 10.3.8?

Caillou
Feb 16th, 2005, 08:54 PM
Thx for the help Agent4321.

I'm running 10.3.8. I've trashed all I could think of including the pref files. I've run Onyx full throttle (i.e. all maintenance routines). Still no go, can't do. The app starts up but does not show any data; all menus remain grayed out. What is it a symptom of do you think?

Any idea on a search term to help with my quest for a solution? I don't even have an error number to run with! Boohoo :confused:
- Address book freeze
- Address book bug (a little vague)
- Address book crash (although it's not really)
- Empty address book
- Address book problem (a little vague, take 2)
- Address book gray menus

Thx for your continued help.
C.

P.S. I just added the screen shot above. Forgot top attach on my previous post.

MacGenius
Feb 16th, 2005, 11:16 PM
Looks like a corrupted Address book application.

Replace it with a good known copy.

MacGenius

agent4321
Feb 17th, 2005, 01:03 AM
Caillou,

I would have to side with Macgenius on this one. Looks like you need to do a re-install of the app. :eek:

It's not that hard I did it myself of couple of months ago you just need to download this little app (which I have totally forgotten what it's called) that can just extract the package files from your Panther install discs. I'm sure someone reading this will know what I'm talking about (MacGenius?).

Or if you can't wait do a Google on "extracting package files from Panther install discs" I'm sure the app I'm talking about will pop-up.

Good Luck :)

Caillou
Feb 17th, 2005, 07:24 AM
So I shall re-install.

Thx for your help. I'm still curious as to why this would happen. I read about how stable iCal-Mail-AddressBook (Apple apps) are over Entourage. I decide to switch and then this. Makes one think, don't you think?

Cheers.
C

TroutMaskReplica
Feb 17th, 2005, 08:40 AM
It's not that hard I did it myself of couple of months ago you just need to download this little app (which I have totally forgotten what it's called)

the app is called Pacifist. cheers

Caillou
Feb 17th, 2005, 09:31 AM
:eek: What is happenning ?

I re-installed the app using Pacifist (what a great prgm). Ran Onyx (permissions and all), restarted... Same sh..t. Not a change.

Stumped (take 3). Help (take 5). Thx for help (take 221)
C

gmark2000
Feb 17th, 2005, 11:53 AM
Can someone tell me why these posts aren't located in the "Help & Troubleshooting Forum"?

I do believe that moderators have the capability to move threads to other forums as appropriate, no?

Caillou
Feb 17th, 2005, 02:50 PM
(True. Please MOD, go ahead and do so if you deem appropriate.
Sorry to have posted my original message in this section. My mistake.)
C.

groovetube
Feb 17th, 2005, 04:26 PM
I've done my import and switch to the mail app from entourage. Mail is so much better and faster than entourage so far. Love it.

TroutMaskReplica
Feb 17th, 2005, 06:19 PM
this is a long shot, but when you launch address book, click on Window and see if there is a check mark beside Address Book, which should be the last item in the list.

another long shot, do you have a dual monitor setup with one of the monitors turned off? it sounds stupid but i had a lot of grief over something like this until i belatedly realized the windows were opening on the turned off monitor. again, a long shot.

Caillou
Feb 17th, 2005, 08:02 PM
Hum... To your first point TroutMaskReplica, no there is no a check mark next to AddressBook in the Windows menu. Meaning??

Second point. Never had a second monitor. I did check the Monitor pannel. All is well on that side.

I just read about a possible link to font corruption. Any idea here?

I'm continuing my crasy investigation. This is frustrating the hell out of moi now. What a time waster... I do hope that I will not regret my move away from Entourage (see thread above). So far.... well let me think.

Thx for your continued help folks.
;)

TroutMaskReplica
Feb 17th, 2005, 08:27 PM
Hum... To your first point TroutMaskReplica, no there is no a check mark next to AddressBook in the Windows menu. Meaning??

when the address book window is visible there is a check mark beside it. if you close the address book by pressing the red button in the window the program remains running and the check mark is removed. i suppose you've tried this already but what happens when you choose address book from that menu?

Caillou
Feb 17th, 2005, 11:29 PM
(Edit: I added an extract from my Consol Log in case anyone can translate that into plain chineese)

TroutMask:
I can't even do what you are referring to. See attached image of what I get when I start up the AddressBook:
- the menu bar on top
- all commands within are grayed out
- no check mark in the windows menu (see image; nothing next to "Carnet d'adresses")

So far I've tried:
- trashing pref files
- trashing cache files
- cleaning up fonts (duplicates and stuff alike)
- re-installing from original Panther disks (with Pacifist)
- ran Onyx maintenance routines a few times in between
- verified that AddBook does indeed work well on the same computer but under a diffrent user (so it has to be a user pref/profile issue, no?)
- yelled at my poor ol'Tibook
- scared my kids
- promised that I would never ever buy a windows machine 'cause it is probably be even worst.

I'm really lost now and truely pissed at this situation. So here's my next question:
Should I throw my mac by the window or just run over it with my car ?$%?&

Seriously, I can't get any further with solution hypothesis. I think I've gone through 30 pages of threads on Apple's KB (got the font cleaning and cache trashing ideas there also). But I can't get any other ideas to tests.

Should I re-install again? I am not (NOT) going to re-install Panther. Should I just return to Entourage? It was a working solution, crashed often on me, but it did work...

Mail is great, it's fast. iCal... i'll learn to get used to it. But AddressBook not working is a no go. :(

Caillou
Feb 18th, 2005, 09:16 AM
I found something...

I have a French version of AB (Carnet d'adresse) AND an english version (AddressBook) in my Apps (surprise surprise (why on earth... did Pacifist re-install the English version by default?). The former is not functioning (subject of this thread), the latter is fully functional except that from within the iApp suite, the French version is sought/pointed to when needed.

So how can I make the switch so that my (French Canadian localized) iCal and Mail apps integrate with the FRENCH-canadian version of AddBook (Carnet d'adresse). Would it be as simple as moving the proper data files in the propo folders ?

Caillou
Feb 22nd, 2005, 09:08 AM
Finally got to solve the corrupted AB issue. Solution?

After too much futsin' around, I did get to calm down and go through a simple procedure, as suggested by a Mac911 technician (someone wanted a recommendation in Montréal?). So for the prosperity, here's what I did:

Dragged both "AddressBook" and "Carnet d'Adresses" to the trash can (after backing up my data, of course).
Re-installed "Carnet d'adresses" from my original Panther Disks.
Ran Onyx to fix permissions.
Restarted.
Bingo. All is now well in the land of NowherenearEntourage.

Now if I could just get my new Treo to iSync... (see other post!)

Thx everyone. I did get to clean my fonts in the process.
:cool: