: Safari Can't Open Page


SINC
Feb 2nd, 2019, 07:48 AM
I have used the site gifbin.com for years without any issue, but when I went to access it a couple of days back, I got the error shown below in the screen shot.

I am using a MBP and have searched the web looking for a solution. To date I have:

Cleared all caches
Cleared all cookies
Reinstalled Mohave
Run OnyX

All to no avail.

Does anyone have any idea as to how I can regain access to gifbin.com?

eMacMan
Feb 2nd, 2019, 11:08 AM
It opens fine in my combo of Snow Leopard and FireFox v38.

Most likely Safari is seeing something it does not like.

SINC
Feb 2nd, 2019, 01:17 PM
Go figure!

I post it here, run OnyX one more time and presto all is well.

Some days One is left to wonder WTH.

pm-r
Feb 2nd, 2019, 06:32 PM
Go figure!

I post it here, run OnyX one more time and presto all is well.

Some days One is left to wonder WTH.



It sounds like the site was down for a bit.

You can check using sites such as this:
https://www.isitdownrightnow.com/gifbin.com.html

Some sites, usually commercial will provide the history as well of any downtime and speed.




- Patrick
======

SINC
Feb 2nd, 2019, 09:17 PM
It sounds like the site was down for a bit.

You can check using sites such as this:
https://www.isitdownrightnow.com/gifbin.com.html

Some sites, usually commercial will provide the history as well of any downtime and speed.




- Patrick
======

Thing was, I could access it on my iPhone or iPad so it was up. The issue was confined to the MBP for whatever reason.

pm-r
Feb 2nd, 2019, 09:29 PM
Thing was, I could access it on my iPhone or iPad so it was up. The issue was confined to the MBP for whatever reason.


I don't know, but maybe the Mac OS accesses the site through a different server. ie: different servers for different OSs.

Lots of strange happenings out on the 'net these days.

My old Safari won't even display some sites properly so I ended up switching to Google Chrome and Firefox, Yet the same safari version can access and display properly the same sites when using a different computer. Super strange!!!

So I just end up using what works for me and the sites I visit.





- Patrick
======

polywog
Feb 3rd, 2019, 06:49 AM
I have used the site gifbin.com for years without any issue, but when I went to access it a couple of days back, I got the error shown below in the screen shot.

I am using a MBP and have searched the web looking for a solution. To date I have:

Cleared all caches
Cleared all cookies
Reinstalled Mohave
Run OnyX

All to no avail.

Does anyone have any idea as to how I can regain access to gifbin.com?

It's likely much like the description says in the screenshot. I suspect some privacy setting in the newer Safari is preventing an asset from loading. Because it doesn't load, the site tries to load it again. Rinse and repeat. Most browsers will only allow that to happen a fixed number of times.

Could also be blocking third party cookies triggering the behaviour.

You could try again without Adblock (or anything similar), or without privacy settings enabled.

EDIT: I can access the site, on the latest and greatest.