: Over 150MB. Connect to Wifi.


csonni
Sep 21st, 2018, 11:01 PM
This is strange. JustnselectednUpdate forma bunch of Apps on my iPhone while home and connected to my Wifi network. Several,windows pop up telling me to connect to,wifi as several app updates are over 150MB. Very strange.

pm-r
Sep 22nd, 2018, 02:08 PM
This is strange.

Not really and it's been around for a few years and to save possibly downloading using cell data, often expensive, but can be over-ridden.

See sites like this one:
How to download apps larger than 150MB over cellular on your iPhone (http://www.idownloadblog.com/2018/04/18/how-to-bypass-cellular-download-limit-iphone/)



- Patrick
======

TiltAgain
Sep 23rd, 2018, 12:53 PM
Not really and it's been around for a few years and to save possibly downloading using cell data, often expensive, but can be over-ridden.

See sites like this one:
How to download apps larger than 150MB over cellular on your iPhone (http://www.idownloadblog.com/2018/04/18/how-to-bypass-cellular-download-limit-iphone/)



- Patrick
======

Well, it is indeed strange, because the original post was about getting the message while actually being connected to WiFi.

pm-r
Sep 23rd, 2018, 01:41 PM
Well, it is indeed strange, because the original post was about getting the message while actually being connected to WiFi.



Not knowing all the details, but it seems as far as the iPhone was concerned that was not connected to the Wi-Fi.

And maybe the Wi-Fi dropped out as per some comments like this:
However, it does mean your device will switch to mobile data when you leave an area with WiFi access. So if youíre trying to save data itís a good idea to keep data switched off unless you really need it.
https://www.quora.com/Is-it-ok-to-have-wifi-and-data-on-at-the-same-time

An older comment, but it still holds true toady as far as I know.

Hence the warning dialogue,

BReligion
Sep 24th, 2018, 09:42 AM
Could also be a warning because you have "Wi-Fi Assist" turned on and have no idea you are really using Cellular services.

Go to Settings --> Cellular... scroll right to the bottom and you should see a toggle to turn it off

With this feature turned on iOS will automatically flip you to Cellular if IT feels that the WiFi connectivity is poor... I don't believe it will notify or warn you.. so you could be on Cellular data and have no idea about it.

BReligion

csonni
Sep 24th, 2018, 09:50 AM
Always have had WiFi assist off and my home network and WiFi is always strong. Hence the “strange” in my original post.