: connecting subfolders in mac mail - can't see how


mcoltezo
Aug 19th, 2018, 04:33 PM
I recently connected my computer's mac mail to my online webmail but all my online subfolders have not come down onto my computer. I have a lot of emails already filed in them online for my business but have limited space and thus I finally set up mail on the computer. I don't see where to get those to download and be on my laptop. Is this possible?

Thanks!

pm-r
Aug 20th, 2018, 03:41 PM
I don't see where to get those to download and be on my laptop. Is this possible?


I don't really know and it might depend, such as, are you using POP or IMAP email client account???

It sounds like POP which I think requires the mailboxes to be setup manually.

Then you could setup some filters/rules to do most if not all the sorting for you.



- Patrick
======

mcoltezo
Aug 21st, 2018, 06:42 PM
Thanks Patrick.

rgray
Aug 22nd, 2018, 08:15 AM
Create new folders 'on my mac'
Move mail from current folder to the new 'on my mac'

mcoltezo
Aug 23rd, 2018, 05:10 PM
okay....trying to reply for the third time because I seem to keep timing out and losing what I've written in my reply.....

My emails are only still online in my webmail neatly sorted in folders for business. I would like to sync them to my Mac Mail on my computer but can't see how. They aren't in Mac mail, I guess because they predate me setting it up.

Is there any way to sync the older emails on the web with my computer? thanks

rgray
Aug 23rd, 2018, 07:26 PM
Asked and answered

Your options are to keep the boxes as is on server or drag them onto the "on my mac" location

I don't think you can have both synced (but will stand corrected if/when)......

ymmv

pm-r
Aug 23rd, 2018, 07:50 PM
okay....trying to reply for the third time because I seem to keep timing out and losing what I've written in my reply....


You'll need to explain further and I'd suggest starting a different subject for this last problem.

As for your email, is your current webmail a POP or IMAP email account?

That will make a difference as to what you might be able to do.

Also, approximately how many emails and folders are there to move???

And who is your current webmail provider where your webmail is stored???



- Patrick
======

pm-r
Aug 23rd, 2018, 07:59 PM
BTW: If it's an IMAP email account, you can check here and see what's involved:
How to migrate an IMAP email account.
https://my.bluehost.com/hosting/help/2520



- Patrick
======

mcoltezo
Oct 12th, 2018, 11:32 AM
Thanks everyone for your responses! I got way-laid and am now back to try to fix this problem!

krs
Oct 16th, 2018, 05:40 PM
I don't know if this relates to the issue, but with Apple Mail (POP) on ElCapitan, I found I can only create sub folders a few levels down, like three.

If I try to create a folder as a sub folder of an existing sub folder at the third level, I just don't get the option to do that.
Work-around I found is to create a second level sub folder and then drag that to the second level sub folder you want a third level one

pm-r
Oct 16th, 2018, 07:58 PM
I don't know if this relates to the issue, but with Apple Mail (POP) on ElCapitan, I found I can only create sub folders a few levels down, like three.


Hmmm…??? In both my Mavericks and ElCapitan Apple Mail I have two POP and one IMAP accounts and have more of then a dozen mail and sub-mail folders and they all work.

I did read somewhere that Apple was trying to discourage or get rid of using POP accounts, but that doesn't seem to have any affect on my Apple Mail setup.

Just saying… it works for me.






- Patrick
======

krs
Oct 16th, 2018, 09:14 PM
Maybe I'm doing something wrong or this is a capacity issue like the colour identifiers on ElCap.

WRT the images attached:

1st one, I do a right click on the *Kauf 2015 folder in the left panel (*Kauf 2015 is two levels down) and the window the arrow points to opens.
I type in the name of a folder and it shows up as a sub folder of *Kauf 2015

2nd image - I do the same thing, ie right click, on the sub folder "All Ebay 2017" and end up with what is shown where the sub folder "All Ebay 2017" doesn't show up so that I can create a sub folder of it.

That process - right click - to create a folder within a folder works fine up to the third level down and beyond that I need to go to the "wprk-around"

pm-r
Oct 17th, 2018, 12:55 AM
That process - right click - to create a folder within a folder works fine up to the third level down and beyond that I need to go to the "wprk-around"


Maybe I'm not completely understanding your problem, but as the problem seems to be with your mailboxes, the first thing I would do is to use the option to rebuild your mailboxes in the Mail.app
The Mail rebuild mailbox option is under Mailbox(menu bar) for any selected mailbox or you could use Select All and then run the rebuild option.

PS: it may take a while with a lot of mailboxes and messages.

PPS: What's your problem with the colour identifiers on ElCap???
Maybe I'm doing something wrong or this is a capacity issue like the color identifiers on ElCap.






- Patrick
======

krs
Oct 17th, 2018, 01:24 AM
Wasn't there a corruption problem with the rebuild mailbox capability?
I was thinking of doing that a while back and some issue I had read about that held me back.
I have to read up on that again - seems to me it was a problem that didn't become obvious right away so having a back up didn't really help that much.

As to the "colour identifiers" - I just checked, Apple calls them "tags"
Anyway - I posted this issue before on ehMac and I think you actually verified that you have the same issue.
Open a folder with a lot of files in it.
Select say around 30 files (I click on the first one, hold down the shift key and click on the last one to select all files inbetween)
Then do a right click on one of the colour tags (I used the red one)
All the selected files will now have a red tag beside them - so far so good
Now you want to delete some of those colour tags
If you select 5 or 10, and do a right click on the red tag again, those 5 or 10 tags will disappear the way they should.
But if you select 20 tags to delete that way - none will be deleted - you have to delete them in smaller chunks.

PS: Just found something else -
tagged 20 files in red, then tagged the same 20 files in green
So now you have all 20 files each with a red and green dot that partially overlap
So far so good.
Now I select 10 consecutive files of that lot of 20 and right click on the red tag.
When I only had red tags, all 10 would be deleted, but now I see only 8 red tags deleted with two red/green tags remaining.
And the two remaining are not even sequential.
That software program controlling the tags has more than one bug in it.

pm-r
Oct 17th, 2018, 01:10 PM
As to the "colour identifiers" - I just checked, Apple calls them "tags"
Anyway - I posted this issue before on ehMac and I think you actually verified that you have the same issue.


Interesting, and you have a much better memory than I do. ;-)

As far as I am concerned, Apple is still up far away from implementing tags or labels properly as they started to do with System 8 and 9 many years ago.

As for your present tag problem, I would suggest sending them your good description of the problem at their feedback site.





- Patrick
======