: Strange Audio Problem - iPad


iheartmac
Jun 15th, 2016, 06:16 PM
When I use a lightening to HDMI cable on my iPad and send it to a projector it works as expected when watching Youtube or playing movies but when you launch a game it only sends picture - no audio. Anyone know why?

pm-r
Jun 15th, 2016, 11:53 PM
My gosh, a Mac related question posted to the site!!!

You may want to add some details as to OS and model etc. as not all iPads or Macs support audio via the HDMI cable/port as I recall reading. And I'm guessing that any adapter will compound the problem.

iheartmac
Jun 16th, 2016, 10:00 AM
My gosh, a Mac related question posted to the site!!!

You may want to add some details as to OS and model etc. as not all iPads or Macs support audio via the HDMI cable/port as I recall reading. And I'm guessing that any adapter will compound the problem.

I'm using the official Apple brand 'lightening to HDMI' cable with an iPad Pro (the huge one) on the latest OS. Like I said before it sends both audio and video when watching Youtube videos or other media via Safari but when I try and play a game it doesn't send audio. I'm assuming it comes down to the individual app and how the developer sets up that side of things within their own app?

pm-r
Jun 16th, 2016, 04:27 PM
If you're only having the problem with the one individual app, I'd say it's the problem whatever app it is.

Why not drop a line or call the developer?? Or at least check their forums if they have one.

BTW: Most games don't play according to the OS rules and guidelines so don't be too surprised if you don't get much or any support.