: iDisk Syncing - How to turn it off?


SINC
Mar 18th, 2004, 03:24 PM
I activated iDisk Syncing and now want to turn it off. It ties up my modem big time and slows down surfing.

I would rather just replace the files every week or so.

Now, how do I turn the darn thing off?

I found and trashed iSync, but that has not helped.

Any suggestions?

Cheers

smile.gif

Moscool
Mar 19th, 2004, 05:30 AM
So Sinc doesn't want to sync eh? smile.gif

Here is the deal:

http://docs.info.apple.com/article.html?artnum=152189

(again URL button doesn't work on this machine graemlins/ptptptptptpt.gif )

Ensure that the iDisk is active (ie highlighted in the left-hand pane and the folders displayed in the right-hand one).

The action button, is the little clog wheel.

The double arrows next to the iDisk icon will change to double arrows with a dot in the middle.

If all else fails, get broadband, it's worth every penny! :D

SINC
Mar 19th, 2004, 08:55 AM
Thanks Moscool, I will give it a try.

And by the way, I have broadband ADSL, but it still slows my modem to dial up speed when syncing, which is why I want it gone.

Cheers

smile.gif

SINC
Mar 19th, 2004, 08:59 AM
Worked like a charm, thanks again Moscool.

Cheers

smile.gif

Moscool
Mar 19th, 2004, 01:39 PM
My pleasure. I noticed that it tends to reset itself to automatic each time you do a manual synch; c'est la vie...

Pamela
Mar 19th, 2004, 02:05 PM
I'm not trying to highjack a thread here...but since Sinc has his problems worked out, it's my turn smile.gif hehe

I would like to turn off automatic syncing too..but I don't have any of the buttons that you told Sinc to click. Here's a screenshot of what I have...

http://homepage.mac.com/pamelaubeda/idiskscreenshot.jpg

Moscool
Mar 19th, 2004, 02:34 PM
Pamela:

Interesting. I had the same problem as you ... briefly. If you click on your iDisk icon again or if you launch a synch by clicking on the round arrows, then the action button drop down list will change.

I couldn't show you a screen grab 'cuz if you invoke the grab app., the drop down in the finder disappears... How did you do it and and how do you incorporate it into your board message?

BTW nice 17" screen! smile.gif

Pamela
Mar 19th, 2004, 03:50 PM
Moscool,

I tried to relaunch idisk a million times...still nothing changed in the actions menu. It's so bizarre?!

And to get a screenshot I used Apple's "Grab" program. Under "capture" in the menu items it says "timed screen". That gives you time to go click where you need to and show any pulldowns necessary smile.gif

http://homepage.mac.com/pamelaubeda/timedscreen.jpg

And to get it here I clicked on "image" and entered my .mac website where the photo of my screenshot is stored. (I saved the screenshot to my desktop, then dragged it into my "idisk" drive and put it in the "sites" folder. Then when I clicked on the "image" button in the ehmac reply screen it asks for the http address where the image is stored. For me that would be:

http://homepage.mac.com/pamelaubeda/nameoffileexactly.jpg

you have to make sure you type in the exact file name including extensions for it to load properly.

Good Luck!

and thanks for the compliament on the screen size smile.gif (It's a bit of a bitch when you're trying to post a screen shot though cuz i have to go into photoshop and resize the photo because it ends up being way too huge on ehmac!

[ March 19, 2004, 04:05 PM: Message edited by: Pamela ]

(( p g ))
Mar 19th, 2004, 04:08 PM
You can disable iDisk syncing via System Prefs/.Mac/iDisk.

Pamela
Mar 19th, 2004, 04:17 PM
hhmm...did I miss that comment somewhere in this thread PGant? oops.

I figured out why in my finder window no little round icon shows up next to the idisk folder. It's simply because I didn't have a copy of iDisk on my desktop. Through my system pref's I made a copy of it to my desktop. I'd prefer for it to be in the dock...we'll see how long it takes before it gets on my nerves. I hate stuff on my desktop :rolleyes: