: Is it possible to load OS 9 on a 8600


JAMG
Jan 28th, 2004, 02:21 AM
The CD that came with Your G4 will only install on the G4.

You will need the retail version which installs on any compatible Mac.

Kirojira
Jan 28th, 2004, 01:20 PM
I want to load OS 9 on my 8600
I don't know if it will work.

Any Advice???


Cheers
Kirojira

MacDoc
Jan 28th, 2004, 01:22 PM
Yep No problem - just don't go to 9.2.2 :cool:

MACSPECTRUM
Jan 28th, 2004, 01:23 PM
yep

Kirojira
Jan 28th, 2004, 01:28 PM
I have my install CD from when I owned a G4 tower
and it doesn't seem to want to load :confused: