: Java Panther Plug-In Question


IronMac
Jan 23rd, 2004, 09:11 AM
I'm at a website and it requires that my browser have the following applet:

Java Virtual Machine plugin vJ2SE 1.4.2 for Java Applets

Can anyone tell me if this is available/usable for Panther or earlier OS X versions? I'm running 10.1.5 right now and was going to upgrade to Panther soon but it wasn't urgent until (possibly?) now. Any clarification would be greatly appreciated. Thanks!

Script Kiddie
Jan 23rd, 2004, 09:42 PM
Current release on both Panther and Jaguar is java 1.4.1
You can see this by looking at
Safari->Help->Installed Plugins

You *can* get a beta release of java 1.4.2 but you need Panther, and you need to be willing to over-write your 1.4.1 install, as they warn.

see the "Java 1.4.2 Developer Preview 2" at
http://developer.apple.com/java

IronMac
Jan 24th, 2004, 05:09 PM
Thanks SK, I emailed the webmaster of that website and they say that I should be fine with 1.4.1. Fingers crossed on that!