: Mail problems - Shaw does it again, Help.


LGBaker
Jan 22nd, 2004, 02:52 AM
A friend of mine is experiencing problems that are new to me since trying out Shaw Light internet. She had been using ADSL without any problems, but fell for a spiel from Shaw about cheaper access. Anyway, she's back on ADSL but with a problem, to wit, - Mail always trys to connect to the Shaw server when getting mail. Of course it can't connect and therefore offers to try another account. Her real mail server (telus) is then contacted and Mail works as it should. This occurs when both sending and receiving.

She uses an eMac and Jaguar 10.2.8. There is only a single account in the System Preferences - the correct telus information is there. I can't locate any instruction for Mail to try the Shaw server. Can anyone help me find the setting that sends Mail looking in the wrong place so I can eliminate it?

Moscool
Jan 22nd, 2004, 04:04 PM
LG, check out this thread (https://www.ehmac.ca/cgi_bin/ultimatebb.cgi?ubb=get_topic;f=3;t=001656) and let us know if it worked...

iPetie
Jan 22nd, 2004, 05:20 PM
This may sound over simplified but did you check "preferences" "Accounts" within Mail itself. The answer may be that simple. Just delete all unwanted accounts whole.
You may have already tried this but it is not clear from your post as you say "system Pref" and not Mail Pref.

LGBaker
Jan 22nd, 2004, 08:51 PM
Thanks for the responses.

Petie - I have tried what ypu suggest and everything is OK there.

Moscool - reading the thread you suggested has probably provided the answer. The Manage SMTP servers script appears to do what needs to be done. I ran this on my computer and turned up an old .Mac SMTP arrangement that I had forgotten about!

I don't have access to the computer with the problem until next week, so I'll let you know later of the results.

Ruth - if you are reading this - help is on the way - ehmac to the rescue. smile.gif

iPetie
Jan 22nd, 2004, 10:18 PM
I figured you had but sometimes the most simple is the first overlooked.