: iphone embedded pics issue


cantwait
Sep 24th, 2012, 08:46 AM
all of a sudden this issue occurs, attaching pictures in iphone 5 (iOS 6) and iphone 3GS (iOS 5.1) and using Windows Live Mail 2011 on 2 different computers the pictures show up as thumbnails and slideshow. This is not how its been displayed for years, always pictures were embedded (inline) in Windows Live Mail when sent from iphone. What's strange is that WLM was not updated, its 2 PCs, 2 iPhones with 2 different iOS too! anyone else have any tips on getting pics to show up embedded in Windows Live Mail again?

I can create email using Windows Live Mail and embed pics in it and they are received fine , just the way they are sent. So its something with iPhones to Windows Live Mail. Thought it was an iOS 6 issue but tested with 3GS and same issue on iOS 5.1 (which never happened before and i sent pics daily this way since 5.1 release day)

cantwait
Sep 24th, 2012, 11:14 AM
btw this tested with OUTLOOK 2010 too, same issues. any embedded emails sent from 3GS or 5 to the mail client do not show up in the email, they come up as attahments (even worse then windows live mail 2011) whereas those show up as thumbnails.

cantwait
Sep 24th, 2012, 01:37 PM
i think i may be on to something here.. the iphone keeps sending messages out as Plain Text and not HTML, that is what WLM and Outlook 2010 are saying. Yet when i compose with WLM and Outlook HTML is the sending method and inline pics show up fine.

How can iphone setting be changed? can it? I have now tried it on 3GS and iPhone 5 and 2 email accounts (2 different servers yahoo one and own webhosting one).

cantwait
Sep 25th, 2012, 09:04 AM
tested from a blackberry torch and pictures are inline in Windows Live Mail and Outlook 2010. the emails are sent in HTML format and not plain text like the iPhones are doing. is there a way to change iPhone sending mails from plain text to HTML? this seems to be the answer from all my testing..