iOS 6 huge data usage... - Page 10 - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read Advertise


Reply
 
LinkBack Thread Tools Display Modes
Old Dec 6th, 2012, 12:03 PM   #91
New Neighbour
 
Join Date: Oct 2012
Posts: 12
Quote:
Originally Posted by cit1 View Post
My iOS 6 data leak mysteriously fixed itself, after tweaking with the settings a lot, and constantly monitoring the usage
I think my last ditch effort is going to be restoring my phone and only reinstalling the apps that I'm currently using and see if that makes a difference. I'm not willing to invest much more time in this since I've learned how to live with it (basically, stopped streaming everything) but it still bothers me that I'm paying for 6Gb and not getting what I'm paying for.
losergeek is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Dec 6th, 2012, 11:37 PM   #92
Full Citizen
 
Bilbo's Avatar
 
Join Date: Jul 2001
Location: Woodstock
Posts: 383
For me Apple's Podcast app was the problem. As soon as I ditched it, my cell data usage immediately went back to normal. There are better alternatives to Apple's podcast app anyway. I wouldn't think that you should need to turn off tons of services and cripple your phone.
Bilbo is offline   Reply With Quote
Old Dec 12th, 2012, 07:41 AM   #93
marsupial
 
skippythebushkangaroo's Avatar
 
Join Date: Nov 2012
Location: earth
Posts: 1,670
I have experienced normal use with my iPhone 5 until Monday, the first day of my new billing cycle. Rogers changed my billing to match the aggressive FIDO voice/txt unlimited plan @ $56 per month with 2GB data.

So I checked my billing and usage on Monday evening to find that my phone had consumed 3.3GB of data! Most of my day had been spent on wifi too.

Phoned Rogers technical who created an incident report. They acknowledged it was not my fault and told me to call billing in the morning. They also mentioned this is a known issue with Apple devices regardless of carrier and that Apple was working on a fix. Tuesday morning I called billing who adjusted my account to give me unlimited LTE data into March.

So the good thing is I have a truly unlimited plan for 3 months!
__________________
stevehasbeencleavedheavedandheispeeved
skippythebushkangaroo is offline   Reply With Quote
 
Old Dec 12th, 2012, 09:45 AM   #94
Full Citizen
 
MacUnited's Avatar
 
Join Date: Nov 2009
Location: Toronto
Posts: 503
I'm starting to notice that a very high percentage of folks with the usage issues are either with Rogers or Fido.. I haven't had any issues with bell although I'm not a typical user since I don't use the "cloud" that much..
maybe it's something provider specific? an issue with Rogers? or is there anybody with Bell or Telus that is having trouble as well?
MacUnited is offline   Reply With Quote
Old Dec 12th, 2012, 09:54 AM   #95
marsupial
 
skippythebushkangaroo's Avatar
 
Join Date: Nov 2012
Location: earth
Posts: 1,670
Quote:
Originally Posted by MacUnited View Post
I'm starting to notice that a very high percentage of folks with the usage issues are either with Rogers or Fido.. I haven't had any issues with bell although I'm not a typical user since I don't use the "cloud" that much..
maybe it's something provider specific? an issue with Rogers? or is there anybody with Bell or Telus that is having trouble as well?
If you take a look at Apples support thread on this topic you will see that all carriers that support Apple are experiencing the problem. Rogers has more Apple clientele than Bell and Telus for historical reasons. They had iPhone exclusivity for years.
__________________
stevehasbeencleavedheavedandheispeeved
skippythebushkangaroo is offline   Reply With Quote
Old Dec 14th, 2012, 02:16 PM   #96
New Neighbour
 
Join Date: Oct 2012
Posts: 12
I did a full restore on my iPhone over the weekend hoping that it would resolve the issue and then today while on my wifi I was reinstalling a couple apps and got dinged for 84mb of data despite my wifi being up the whole time (I was watching Netflix on my tv so I can be sure that there was no issue with the wifi). I don't have the podcast app, icloud or anything else that could be using data covertly (and again i was on wifi so it shouldn't matter). This one bug has turned me from a huge iPhone backer to someone that will be jumping ship next contract if apple doesn't acknowledge and fix the issue.

For the record - I'm on bell, but that doesn't matter when you're seeing data seep on the phone side.
losergeek is offline   Reply With Quote
Old Dec 14th, 2012, 06:59 PM   #97
Honourable Citizen
 
Atroz's Avatar
 
Join Date: Aug 2005
Location: Ottawa
Posts: 1,681
Quote:
Originally Posted by MacUnited View Post
I'm starting to notice that a very high percentage of folks with the usage issues are either with Rogers or Fido.. I haven't had any issues with bell although I'm not a typical user since I don't use the "cloud" that much..
maybe it's something provider specific? an issue with Rogers? or is there anybody with Bell or Telus that is having trouble as well?
I am a Rogers user and have an iPhone 5 with Wifi access at home and part of the work day. At work I have a Rogers hotspot and it's showing almost no use so when the iPhone is on Wifi it's also not using much data. I do use iCloud, I've got a couple email accounts, etc. I just checked and I'm only showing 90 Megs used on my rogers account for the month (12 days I think).
__________________
'
"Do the Right Thing. It will gratify some people and astound the rest." - Mark Twain
Atroz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
$30 - 6gb extended 1 month plus new data plans coming ruffdeezy All iOS - iPhone, iPad, iPod touch, Apple TV & iTunes 18 Sep 1st, 2008 08:30 PM
White Screen crash... csonni Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Sep 29th, 2007 07:10 PM


All times are GMT -4. The time now is 02:58 PM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!