WordPress won't display anmated GIF - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
Old Jul 2nd, 2015, 10:18 PM   #1
Honourable Citizen
 
Macfury's Avatar
 
Join Date: Feb 2006
Location: Toronto Proper
Posts: 36,460
WordPress won't display anmated GIF

I developed an animated GIF for someone to use as a WordPress header. I know that if you provide too large an image, then the GIF is resampled as a single frame and stops animating. I reset the parameters of the largest acceptable image in Wordpress and provided an image of exactly that size. However, it still won't animate when uploaded.

Any suggestions?

The theme is "Get Noticed" although I don't believe that matters.
__________________
"My life is my own."

MacPro, 1,1 3.0 GHZ
Macfury is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Jul 3rd, 2015, 07:35 AM   #2
Honourable Citizen
 
polywog's Avatar
 
Join Date: Aug 2007
Location: Gatineau, QC
Posts: 1,161
Send a message via AIM to polywog
You might need to avoid using the Wordpress library, I believe it creates three different sized images based on what you upload, and they likely lose the animation at some point.

You probably need to manually upload the image somewhere convenient, then add the image to the header manually.
polywog is offline   Reply With Quote
Old Jul 3rd, 2015, 10:53 AM   #3
Honourable Citizen
 
Macfury's Avatar
 
Join Date: Feb 2006
Location: Toronto Proper
Posts: 36,460
That's a good idea. Since the client is using Wordpress, I never really thought of uploading manually. Thanks!

Quote:
Originally Posted by polywog View Post
You might need to avoid using the Wordpress library, I believe it creates three different sized images based on what you upload, and they likely lose the animation at some point.

You probably need to manually upload the image somewhere convenient, then add the image to the header manually.
__________________
"My life is my own."

MacPro, 1,1 3.0 GHZ
Macfury is offline   Reply With Quote
 
Old Jul 3rd, 2015, 12:22 PM   #4
Honourable Citizen
 
Macfury's Avatar
 
Join Date: Feb 2006
Location: Toronto Proper
Posts: 36,460
Thanks polywog! Success!
__________________
"My life is my own."

MacPro, 1,1 3.0 GHZ
Macfury is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Secondary display (Thunderbolt) help please! a4racer Mac, iPhone, iPad and iPod Help & Troubleshooting 1 Jan 9th, 2012 01:07 AM
23" Cinema HD Display recognized but won't turn on iSteve Mac, iPhone, iPad and iPod Help & Troubleshooting 3 Sep 24th, 2010 11:16 PM
14-inch iBook Display Problem krs Mac, iPhone, iPad and iPod Help & Troubleshooting 15 Mar 15th, 2010 01:51 PM
lamp in studio display dimmed, cost of repair? Paul O'Keefe Mac, iPhone, iPad and iPod Help & Troubleshooting 7 Mar 21st, 2008 01:21 PM
Gateway 21inch Widescreen LCD Display PirateMyke Anything Mac 20 Oct 29th, 2005 08:30 PM


All times are GMT -4. The time now is 07:38 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!