Erratic subwoofer sound; dying -
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old Jul 1st, 2003, 07:46 PM   #1
Mac Guru
monokitty's Avatar
Join Date: Jan 2002
Posts: 14,420

Ok, I'm litterally pissed off here. My subwoofer only makes noise here and there; I was playing iTunes and it quit half way through a song and didn't work again. Then, it started up again and then died. It goes on and off. What the heck? It's a 5 speaker w/subwoofer Altec Lansing speaker system. Is it time to use warranty for a replacement? I checked all connections; replugged, etc. Still the same problem. 5 speakers aren't affected; just subwoofer is messed up.
MacBook Pro (15-inch, Mid 2012) 2.3 GHz Core i7, 8GB, 256GB M4 SSD
iPhone 6 - 64GB S/G Sound System Audio Engine A2 Display UltraSharp U2412M 24"
monokitty is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Carbon Computing Announces Launch of "Carbon Sound and Picture" ehMax Anything Mac 3 Sep 14th, 2005 03:35 PM
.sb0 and exporting sound files taylan Mac, iPhone, iPad and iPod Help & Troubleshooting 1 Mar 4th, 2004 02:20 AM
Surround Sound Solutions monokitty Anything Mac 1 Oct 2nd, 2003 02:36 PM
Logitech Z-540 Speakers monokitty Mac, iPhone, iPad and iPod Help & Troubleshooting 1 Mar 30th, 2003 12:42 PM
G3 Sound Card -- problems outputing sound monokitty Mac, iPhone, iPad and iPod Help & Troubleshooting 1 Jan 4th, 2003 03:24 PM

All times are GMT -4. The time now is 01:04 AM.

Copyright 1999 - 2012, All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2 Urban living in Toronto!