Printing Problem - ehMac.ca
Facebook
Twitter
YouTube
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
Old Dec 15th, 2005, 12:24 PM   #1
Full Citizen
 
Voyager's Avatar
 
Join Date: Aug 2005
Location: Montreal-South Shore
Posts: 795
Unhappy Printing Problem

Hi,
I have a problem with my Brother MFC-420CN. Much of the time it prints without problem but every so often it starts processing the information but never gets to printing it. The only way to get it to print is to restart the computer and the problem goes away for a while - then happens again. I've moved the other print drivers out of the printer folder in the library so that the Brother driver is the only one there but I don't think that is the final solution. The restart seems to empty out something to let it print, possibly the cache. Is there any way to empty the cache or whatever it is, without a restart? Any other ideas about what is causing the problem? (Brother tech support is perplexed by this also.)

Voyager

eMac OS 10.2.8
Voyager is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old Dec 15th, 2005, 02:37 PM   #2
krs
Honourable Citizen
 
krs's Avatar
 
Join Date: Mar 2005
Location: Ontario and Quebec
Posts: 8,365
I think it might be related to the USB connection
Are you using a hub - USB PCI card?
Try a different USB port on the Mac and see if that makes any difference.
I sometimes get the feeling these USB ports just shuy down and a reboot is required to bring them back up.
krs is offline   Reply With Quote
Old Dec 15th, 2005, 02:50 PM   #3
Full Citizen
 
Voyager's Avatar
 
Join Date: Aug 2005
Location: Montreal-South Shore
Posts: 795
Quote:
Originally Posted by krs
I think it might be related to the USB connection
Are you using a hub - USB PCI card?
Try a different USB port on the Mac and see if that makes any difference.
I sometimes get the feeling these USB ports just shuy down and a reboot is required to bring them back up.
Sorry. One thing I forgot to mention. I am connected to the printer through a network using an ethernet cable and a D-Link 624 router. The printer seemed to work fine for the first 6 weeks, then the problem started. Is there any kind of log in OS 10.2.8 where I can check to see if any new software was installed and when it was?

Voyager
Voyager is offline   Reply With Quote
Old Dec 16th, 2005, 11:22 AM   #4
Full Citizen
 
Join Date: May 2005
Posts: 107
my friend had problems with his printer, but it was different then this one. Try putting in the mac install disk 1 and install all the extra printer drivers for Brother. Hope that helps!
harrydude is offline   Reply With Quote
Old Dec 16th, 2005, 11:32 AM   #5
krs
Honourable Citizen
 
krs's Avatar
 
Join Date: Mar 2005
Location: Ontario and Quebec
Posts: 8,365
Quote:
Originally Posted by Voyager
Sorry. One thing I forgot to mention. I am connected to the printer through a network using an ethernet cable and a D-Link 624 router. The printer seemed to work fine for the first 6 weeks, then the problem started. Is there any kind of log in OS 10.2.8 where I can check to see if any new software was installed and when it was?

Voyager
Sounds to me that you're loosing the ethernet connection somewhere.
krs is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iCal printing problem Hoyd Mac, iPhone, iPad and iPod Help & Troubleshooting 1 Dec 12th, 2005 04:35 PM
Pages printing problem Grazer5 Mac, iPhone, iPad and iPod Help & Troubleshooting 3 Sep 23rd, 2005 03:32 AM
HP psc 2210 all-in-one printing problem spikefun Mac, iPhone, iPad and iPod Help & Troubleshooting 0 Jul 11th, 2005 09:43 PM
Problem printing some websites krs Mac, iPhone, iPad and iPod Help & Troubleshooting 0 May 5th, 2005 02:53 PM
Printing from remote computer problem Donohue Mac, iPhone, iPad and iPod Help & Troubleshooting 2 Apr 28th, 2005 05:37 PM


All times are GMT -4. The time now is 04:07 PM.



Copyright 1999 - 2012, ehMac.ca All rights reserved. ehMac is not affiliated with Apple Inc. Mac, iPod, iTunes, iPhone, Apple TV are trademarks of Apple Inc. Content Relevant URLs by vBSEO 3.6.0 RC 2

Tribe.ca: Urban living in Toronto!